3 Replies Latest reply: Jan 15, 2010 10:15 AM by Chris CA
Daniel Yeow Level 1 Level 1 (0 points)
Hi guys,

I've just about tried everything on the web and I can't believe i can't find any answers!

I have no means of syncing photos from my PC to my iPhone using iTunes because the "Photos" tab does not appear. It has nothing to do with my screen resolution, or my iPhone not being connected properly... its just not there.

There are 8 tabs (from left to right) , namely "Summary", "Info", "Applications", "Ringtones", "Music", "Films", TV Programmes" and lastly "Podcasts".

I tried removing iTunes and reinstalling it but that doesn't work. Anyone with previous experience that has successfully repaired this issue? I'm using Windows XP by the way.

HELP!!!!!

-, iPhone OS 3.1.2
  • jude c. Level 1 Level 1 (0 points)
    I have the same problem! Except that it's the 'Applications Tab' that is missing.

    I downloaded the latest version of iTunes on my new pc (OS is Windows Vista) and like before with my other pc (also Vista) and older version of iTunes, I don't have an 'Applications Tab'. I have all eight tabs (Summary, Music, TV Shows, Podcasts, iTunes U, Photos and Info) except for Applications. I've been using my iPod Touch for more than a year now and been downloading apps, but until now I can't sync my apps because of that missing tab.

    To anyone who knows how we can fix this problem, please do help us! Thanks!
  • Chris CA Level 9 Level 9 (77,025 points)
    Is your screen resolution set to at least 1024x768 and the iTunes window maximized?
    The Photo tab is the last, after iTunes U.

  • Chris CA Level 9 Level 9 (77,025 points)
    Except that it's the 'Applications Tab' that is missing.

    As noted in your other post, do you hav at least firmware version 2.0 installed?
    Click the Summary tab and it will show you what version you are using and if an update is available.
    but until now I can't sync my apps because of that missing tab.

    Do you mean you have never had the missing tab?
    If it was "until now", that would mean you didn't previously but do now have the Applications tab.