Previous 1 2 3 Next 113 Replies Latest reply: Mar 14, 2016 10:14 PM by Belad
mikef1234 Level 1 Level 1
Everytime I open Garageband to open one of my projects it says 'Audio File "no effects#01.aif" not found'. and a SKIP or SEARCH option, search finds nothing....
So like whenever i record something, i save it and quit garageband, i can't reopen the file to edit it or play it or anything!? The box thingy where the audio waves things and sound should be just says 'file not found'
Has this happened to anyone else? Does anyone know where these files could have gone? ANyone know a way around this?
Thanks in advance.

Macbook, Mac OS X (10.6.2)
  • Christoph Drösser Level 6 Level 6
    Yes, we had someone just a couple of days ago who had the same problem ... the first thing you should do is try the "oddball problem" fixes:
  • mikef1234 Level 1 Level 1
    Yeh i just read that thread now! Like a second before you replied! :L

    Ive done that stuff on the link, but is it meant to find these files or is it just going to prevent it from happening for future recordings?
  • mikef1234 Level 1 Level 1
    GAARRR i just did a quick recording to try it and it didnt just said 'Audio File "no effects#04.aif" not found' again.... :@
  • pöffi Level 1 Level 1
    I tried also everything - but without any result!
  • Mark Cherrington Level 1 Level 1
    I'm having the same problem, and I can't find any way around it. In my case, I can record something in garageband today and pull it up tomorrow without a problem, but if I try to open Garageband files that I recorded on my previous laptop, an iBook G4, and that I transferred to the new MacBook Pro, I get the "no effects#3.aif not found" message. It's very maddening, as there are some songs there that I really need to work on. It's a very un-Mac-like problem.
  • OssieT Level 1 Level 1
    I have even lost a track from one of the demo songs that came with GB. It was a real instrument track.

    I am having a constant problem getting GB to play my recorded voice when I re-open a project. I have tried every thing, looked at all the relevant threads and still no solution.

    I even went into the package content and dragged the voice file from the media folder and stored it in a folder on the desktop, so that I can re-introduce it into the track when it gets lost on re-opening the project.

    Of late, I am even unable to do this because there is no voice/audio file in the media folder of the package, although I can play back the voice after saving it so as expected, I loose the voice audio after closing and reopening the project.

    I have reloaded the system and ilife (GB) softwares and the problem still exists.

    Any one who can help?

  • pa_co Level 1 Level 1
    The "oddball problem" fix didn't work for me.

    I had a look into the GarageBand project package and the original recordings aren't there in the Media folder. Where they went!!!???

    As someone said, this is a very un-mac problem... but I'm having a few of these lately... really annoying
  • OssieT Level 1 Level 1
    After three months, I still have an unsolved problem with GB 5 being unable to "find" my audio track after saving and reopening a project. If I copy the audio file found in the package content (before I save the project), then drop the file in a folder and then copy the file and drop it in an audio track in the project after I reopen the project, this is the only way I am able to keep hearing the track after closing and re-opening the project.

    Three problems however develop after I do this -
    1) when I change the tempo of the song, the tempo of the audio does not change but the tempo of the software instruments change.
    2) the audio track looses its blue colour and now has an orange colour and the track takes the name of the project/song
    3) I cannot find the audio file in the package content.

    Is there anyone who can help me and others find a solution to this problem?
  • Christoph Drösser Level 6 Level 6
    Your problem with the orange track can be solved:

    But clearly this isn't a solution to your problem.
  • OssieT Level 1 Level 1
    Thanks Christoph.
    The colour has changed but as you perceived, the problem with loosing the audio track/file still persists on reopening a project.
  • Laurent62 Level 1 Level 1
    I had today the same problem, using Tascam US-428 mixer (and latest version of Manager). Saved session after multiple takes, got an error message... Closed GB and later it could not find the take files again. VERY frustrating.
  • OssieT Level 1 Level 1
    Is there anybody who is responsible for the Garage Band software at Apple who reads these comments? If so, could they indicate if they are aware of this problem and what is being done about it.

    I would think that with these numerous comments listed that identify this problem, by now someone at apple would take the time to indicate to US THEIR CLIENTS, that they recognise that there is a serious problem with this latest version of Garage Band and issue an apology and indicate when a solution would be made available.

    THIS IS SO UN-APPLE. I get the impression that no one at Apple cares about the problems that we the customers are experiencing.

    Mr. Job, Please do something about this problem.
  • Venndt Level 1 Level 1
    Hi there.
    I can only agree with everyone who is frustrated about this problem.
    I have tried everything, and lost so many hours of work....
    Is there anyone at Apple who cares about this problem ?
    Please act !!
  • pa_co Level 1 Level 1
    I've wait a few days to check back this forum and see if someone had solved the problem or, at least, if someone at Apple had read these comments and can say something about it. I haven't been able to work on my sound projects for two weeks!

    Mine is almost a brand new laptop, so is within guaranty period and I can go to my seller and tell him to fix it. But this could take a few days and I need the computer to work!

    One more frustrated client
Previous 1 2 3 Next