Previous 1 4 5 6 7 8 Next 110 Replies Latest reply: Jan 17, 2015 3:02 PM by Mick Reeve Go to original post
  • iamCarey Level 1 Level 1 (0 points)

    i have recently had this same problem, when i opened a Garageband project i got the message: file not found.

    Thanks for the suggestions.

    i 'repaired permissions'.  i deleted Garageband preferences... & now when i create a new project it finds the files, but still not for the project from before.  i looked in the package contents but they are not there.  When i go to 'save as...' it does not allow me to check the box for 'save as archive', even on new projects freshly recorded.

    i am just going to get a different program to use & be done with Garageband. 

    Any suggestions on good alternatives?

  • klapp21 Level 1 Level 1 (0 points)

    So, i've been using gb for about five years now with out any major issues. That is until today when some of my files came up with the audio not found tag when I searched for them. Anyway, thanks for all the people who wrote stuff on the thread. I have not solved the problem, but I was able to listen to the lost files, but only in preview.

    I started up gb.

    clicked to open an existing file.

    When the list of files came up that I could open I clicked on it once to highlight it, but did not open it.

    A preview box comes up with the play arrow.

    When I click on the play arrow I can listen to the file, however if I open the file I get the error message.

    I hit play on the preview and recorded the files to another computer.

     

    It doesn't solve the problem, but at least I was able to recover the files that I needed for work.

     

    Maybe this might help some one..

  • naturallykind Level 1 Level 1 (0 points)

    I have made a few recordings and gone back a few times to listen. Today, the saved files are there under the titles I gave them but they are now blank.There is no sound recorded. Is this the same problem you have experianced ?

  • go-zl-pro Level 1 Level 1 (0 points)

    I made a draft recording of a session today with some peeps. I saved them all this afternoon only to find out tonight after trying to reopen them, that they are all gone!? what happened? audio files cannot be located. This is the 3rd time it happened, but the last 2 werent so bad cause they were just little takes that I was doing. This time, its got be pretty **** annoyed.. what the **** is going on? 

  • theskyisblue Level 1 Level 1 (10 points)

    I have had this problem myself and I believe I have disovered the source of the problem.

    When changing from one project to the next, I just delete the track and resave under a new name.

    The new file seems to keep the old track name....and then can't find it.

    check package contents/media/audio files and see if your trak name is the sme as the file name - it won't play back - shows empty tracks in garage band

    One possible solution is to transfer audio file to new folder.

    In future, create new track when creating new project.

    My son figured this out in one hour - anyone ant to offer him a job?

    R

  • Mick Reeve Level 1 Level 1 (0 points)

    I Had this problem due to the same cause but was able to find the files GB was looking for in my trash and paste them back.

Previous 1 4 5 6 7 8 Next