Previous 1 4 5 6 7 8 Next 110 Replies Latest reply: Jan 17, 2015 3:02 PM by Mick Reeve Go to original post
  • David Connell Level 1 Level 1 (10 points)
    Using Cmd-S has not caused me any problems. On the two occasions when I have lost recordings, they have been old work, not new same-day losses. With only two incidents for me it's hard to find consistencies and repeat the bug, but a Cmd-S and new recording don't appear to be a part of the equation.

    In my experience, even if a track is locked, an aif can be lost. If you ever unlock the track, then it's toast. This is not a solution worth relying on.

    Monsi.nani: when you lost your vocal recordings, did you do multiple takes, save and then delete some of the takes? Or, did you delete old recordings during the same recording session?
  • Monsi.nani Level 1 Level 1 (0 points)
    David: I found out that the file I made was lost when i tried to play the recording within Garageband after having done a CMD-S to save it - even before I closed Garageband. I then tried to open it from start and that's when I found the audio file missing from the first recording. I then started a new file to continue the live recording, and when I finished, saved it, and tried to listen to make sure that the 2nd recording was safe, and that's when I found that its audio files has also gone missing. I subsequently did many tests, and got the same result every time. My only way around it is by doing SAVE-AS instead of SAVE when I wanted to save a recording.

    I am now trying out on another Macbook Pro using same version Garageband and OSX 10.6.6, and the problem does not exist. So, where's the bug? What causes that other Macbook Pro to show the problem, when few weeks before it worked fine.

    I'm hesitant to re-install Garageband and OS X, as some other entries on this thread mentioned that the resolution is only short-lived. I am now trying to find tools to dig into the Macbook Pro to see if I could retrieve any traces of my live recording Any one with good advice?
  • koosolek Level 1 Level 1 (0 points)
    So how many of you have reported this issue to Apple? Any feedback?

    Just filled two angry forms. Out of the blue same thing happened to me a few weeks ago. Somehow got rid of it after restart but now the issue is back again and scaring the **** out of me, next Apple will lose my photos from iPhoto and so on...

    so you cant say "lleh" backward in this forum but you can **** up and not repair software for over a year...

    Message was edited by: koosolek
  • koosolek Level 1 Level 1 (0 points)
    Maybe this will help somebody:
    The error occured when I first plugged in the usb mic and usb keyboard and then started GB. And it kept happening after GB relaunch and computer restart. But... when I removed the cables, restarted my macbook, then launched GB and then plugged in the cables everything was back to normal and I could save, close, reopen as usual and nothing was lost.
  • BLID Level 1 Level 1 (0 points)

    Hi, can you please tell me where I go to find the "package contents"? I don't understand any of this, but I'd like to give it a go!

     

    Thanks

  • tjwolff Level 1 Level 1 (0 points)

    I have hit "skip" when file not found shows, and this opens file; but there are still missing regions within the track. How do i reopen these?

  • shyatto Level 1 Level 1 (0 points)

    Hi Guys,

     

    It tried to use Garage Band .. post that I found that I had by mistake created 2 files labeled "My Song.band" on my desktop.

     

    I am not being delete these files. When I move it to Trash .. the error reads These files cannot be moved to Trash.

     

    Please help!!

  • Kingsley Kingston Esq Level 1 Level 1 (0 points)

    Hi everybody,

     

    I've just joined the growing disenfranchised who have been stuck with this problem. I think I've got a clue what's happening.

     

    This has all just started after a recent software update including an upgrade to iTunes 10.5. I'm running O/S 10.6.8 and GB 4.1.2

     

    I am collaborating on a song at the moment. I dragged an MP3 file in to record vocal over. This MP3 file had a quirky filename after downloading it from email. This filename included a hashtag '#' in it. Suddenly all of the files which should have been contained in the .band package had vanished.

     

    I've tried all of the fixes listed here and none (save as archive etc) work. I can see how renaming tracks and dragging them to the root directory before saving might work, but TBH I'm damned if I'm going to work like that. If it ends up that this is the only solution I'll dump GB and Apple and go back to Cubase.

     

    What I did do was rename the original MP3 file to a simpler name. No hashtag. Guess what? It no longer disappears! Now the only files GB can't find are the ones I've recorded that all refer to audio#2.aif or similar. Notice the hashtag?

     

    It appears to me that the most recent system software upgrade has tweaked something in the O/S that somehow forbids saving files with hashtags in them. Makes life difficult when GB does this automatically and there appears nowhere or no way to change it. A few people have mentioned this is a very UN-Mac or UN-Apple problem. WRONG. This is entirely typical of Mac O/Ss where everything is hidden away left to 'just work'. Well guess what? When you auto-update software and screw things up you make your users very unhappy.

     

    I've sent a feedback form but, TBH, I don't expect a reply.

     

    This is a massive FAIL. The push over the edge for me when it came to buying a Mac was Garageband. And it was great whilst it was working. Bu tnow I feel I've been completely dudded. As this forum suggests, the problem appears to have started over 12 months ago and still it seems to be unsolvable (apart from cumbersone workarounds).

     

    Very unhappy.

  • Christoph Drösser Level 6 Level 6 (11,275 points)

    That's interesting! The question remains: why doesn't his happen to everybody but only to some users? My GB is running flawlessly on several machines that have the latest version of Snow Leopard and Lion, respectively.

  • Kingsley Kingston Esq Level 1 Level 1 (0 points)

    Christop,

     

    By listing our setups and recent activity we could build a log to try to determine a cause. And that includes users who are NOT experiencing this bug.

     

    It seems to affect all versions of GB, so that's out.

     

    I'm running OS 10.6.8.

     

    I've recently auto updated software including iTunes 10.5

     

    Anything else likely to be important?

  • cold lazarus Level 1 Level 1 (0 points)

    Please! When will they fix this bug? I've lost so many tracks to this bug that I can't describe my anger and frustration at Apple's apathy towards this bug (imho this isn't a bug, it's a ****ing disgrace). I've sent at least two messages to support/feedback and had no response. After having experienced this intermittently over the past year, my suspicions are that it has something to do with iTunes (I also recently ran the auto update, but I haven't installed the new version yet - still running iTunes 10.4.1). Perhaps it's somehow related to the auto update program, and I should've restarted my machine. Who knows?

     

    Anyway, it's a good idea Kingsley, if we list our setup then maybe we'll be able to see some pattern emerging.

     

    OSX 10.6.8

    Garageband 5.1 (398)

    iTunes 10.4.1

     

    Recently used auto-update (haven't installed new iTunes, and haven't restarted since it ran).

  • Kingsley Kingston Esq Level 1 Level 1 (0 points)

    I'm actully waiting for a callback from Apple support this afternoon. I'll of course return here to share anything they may be able to help with.

     

    I forgot to mention that I'm recording with a M-Audio firewire solo recording interface. In case that matters.

  • cold lazarus Level 1 Level 1 (0 points)

    Good point ...

     

    I've been using M-Audio Fast Track (USB). I don't know whether it's connected, but I only started noticing the problem when I started using a USB mic (Samson cu03). I can't imagine it's related to that specific mic (it's a great mic) - if it is related then it's probably a USB issue.

     

    Good luck with the callback.

  • Kingsley Kingston Esq Level 1 Level 1 (0 points)

    You have got to be kidding me.

    The amount of crap I just got served from Apple telephone support was amazing.

    First up, they refused free support. Tried to charge me £35 for a single incident support. ***?

    The information I tried to get for free resulted in these gems: You update your software at your own risk. Yeah, right - so our Apple computers pester us to install the latest updates but if anything goes wrong, bad luck - you're on your own. Also 'I've not heard that problem'. Well maybe the reason you haven't heard this problem is because no-one's stupid enough to pay £35 for support! He also told me that it seems my computer has worked fine for 1000 days so I should consider myself lucky nothing's gone wrong before then.

    I didn't lose my cool at the guy, but I am so angry right now. In fact, I need to go outside and get some fresh air - I am so mad right now.

  • cold lazarus Level 1 Level 1 (0 points)

    Sorry to hear that ... I'd like to say I'm not surprised ...

     

    In trying to do Apple's job for them and fix this huge bug I've been looking at the system console to see what messages were reported when I started Garageband this morning and got the error. This is what I found:

     

    Nov  3 09:07:08 daves-macbook-pro pkgutil[6732]: PackageKit: *** Missing bundle identifier: /Library/Receipts/vpn.pkg

    Nov  3 09:07:08 daves-macbook-pro [0x0-0x475475].com.apple.garageband[6729]: 2011-11-03 09:07:08.263 pkgutil[6732:903] PackageKit: *** Missing bundle identifier: /Library/Receipts/vpn.pkg

     

    Followed by similar messages ... the recurring them was: Missing bundle identifier: /Library/Receipts/vpn.pkg

     

    If other people could post the system log messages they get when the error occurs then maybe (ok, it's a long shot) we can diagnose the problem ourselves.

     

    To get to the system log, just click go to Utilities > Console, then click on 'File' menu and 'Open System Log'. You'll have to do some scrolling, but you should see what happened when Garageband started.

Previous 1 4 5 6 7 8 Next