5 Replies Latest reply: Jan 5, 2010 3:23 PM by Bob Timmons
Courtnej Level 1 Level 1 (0 points)
I have my time capsule plugged in via USB and the wireless mode off - its just used for videos which is fine until I turn my iMac off and then it blinks its light orange to mean theres a problem....
Anyone any idea why and how to make it stop? When its switched on the light is green

Imac 24", Mac OS X (10.6.2)
  • Bob Timmons Level 10 Level 10 (90,590 points)
    Welcome to the discussions

    The USB port on the Time Capsule (TC) is only used for an attached hard drive or a compatible printer. You would connect the TC using one of the LAN<-> ports on the device to your computer using an ethernet cable.

    Can you clarify what you mean when you say that

    +I have my time capsule plugged in via USB+
  • Courtnej Level 1 Level 1 (0 points)
    Oops, sorry I meant via ethernet
  • Bob Timmons Level 10 Level 10 (90,590 points)
    Thanks for the clarification.

    How are you connecting to the internet now? Do you have a modem/router also connected to the Time Capsule?

    Please indicate your network setup as in this example:

    Modem > XYZ Router > Time Capsule > Computers
  • Courtnej Level 1 Level 1 (0 points)
    Modem - Airport Extreme - Airport Express to extend network - iMac - Time Capsule connected via ethernet and not connected to internet
    BUT I know have another problem - half my videos are now on the time capsule as im using it as a regular external harddrive but it seems itunes keeps losing their location so its always saying it cant locate the file
  • Bob Timmons Level 10 Level 10 (90,590 points)
    When the TC is in a flashing amber condition, open AirPort Utility and click the TC to select it on the left and then click Manual Setup.

    On the summary page of settings, click on the word "Status" and a message will appear to offer information about the "error".

    It may be a notice that the TC does not have an internet connection. If you don't use it to connect to the internet, you can click "ignore" and the light should stay green at all times.

    I'm not that familiar with iTunes, so you may want to start a new thread for that issue if you don't see responses on this thread.