2 Replies Latest reply: Jan 11, 2010 9:09 AM by paladin2011
paladin2011 Level 1 Level 1 (0 points)
My emails are showing in Black Arial, when I just want them to display in normal Arial font. I do not see where I can change the Font setting other than the size of it, I had it on Large but now have it on Small. On the iPhone the font appears in a regular size and not bolded except for the To and Subject lines. But when I look at an email I sent from my iPhone Outlook on my laptop, the whole email's font is darker (not All Caps, just darker), as if the letters are in bold font, but Black Arial versus Arial looks that way, but all my other emails in Outlook are in regular Arial so I would like them to be consistent.

I called Apple support and they had me re-set my mail settings and re-create my email profile, but it still did not help.

iphone 3Gs, iPhone OS 3.1.2
  • Allan Sampson Level 10 Level 10 (123,370 points)
    The iPhone does not support composing email in RTF or HTML, so the font type, size, or style cannot be changed. The iPhone's Mail client supports composing email in Plain Text only.

    When composing email in RTF or HTML, the sender controls the formatting, which may not be displayed the same or identical with the recipient's email client depending on the email client used.

    When composing email in Plain Text, the recipient controls the formatting.

    What is your font setting in Outlook for viewing a received message that was composed in Plain Text?
  • paladin2011 Level 1 Level 1 (0 points)
    Thank you Alan, that worked.

    I went to laptop's Outlook settings (Options>Mail Format>Message Format) and changed the setting from HTML to Plain Text. The next email I sent came in as regular character format and not in the bold looking Black Arial style. Thank you for the tip!