Previous 1 2 3 Next 38 Replies Latest reply: Nov 3, 2012 9:26 AM by Michael FitzGibbon Go to original post
  • Steve Gallisdorfer Level 2 Level 2
    Hi Actarus_II

    I don't know if having the files at more than the root level could create a conflict and problem or not. In my set-up, they ONLY exist at the too level, as pictured in the graphic showing the path.

    My recommendation is that you remove the files at in your user folder (preserve them, just in case), and replace the plug-ins in the root path: YOUR HARD DRIVE>LIBRARY>APPLICATION SUPPORT>iLifeMediaBrowser>Plug-Ins (replace this folder entirely with the plug-ins folder after you unzip it.)

    Restart, and see if that resolves it.

    If you would prefer that I email the files to you, post you email address with a series of xxxx's in it, and I will send them straight away to you.

    As a note, there have been several Apple updates to iLifeMediaBrowser that have updated a couple of my plug-ins in this folder, but not all of them. All is still working perfectly with the 'fix'.

    Good luck!
  • Actarus_II Level 1 Level 1
    Hi Steve,

    thanks for the advice, I deleted the folder from my users folder and only left the one on the hard drive and replaced the plug-in folder entirely.
    I restarted, repaired permissions, and still not iTunes library in my iPhoto.

    Seems like my computer is rebelling against me.
    I would like to try with your version of the files (not that I don't trust the one posted on a website by another user, but I have to try any option).

    my email :

    I will let you know if ever it does work or not.

    Thanks anyway for the reply and help
  • Steve Gallisdorfer Level 2 Level 2
    Hi Actarus_II

    I'll email the zipped plug-in folder and a picture of the correct install path in a moment. I'll follow with another zipped archive that is my current plug-in folder, as Apple Software has updated a few of the individual plug-ins in recent updates.

    One more recommendation: Before you install the plug-ins I am sending, have you installed the latest iLife Media Browser update? You should do that FIRST, and the if the issues are not resolved, then use the plug-ins I am sending. That update can be founds at:

  • Actarus_II Level 1 Level 1
    HI Steve,

    thanks for the email with the files.
    I tried both and still doesn't work.
    There must be something else that creates a conflict that hasn't been identified yet.
    I guess my case is desperate.
    Thank for all the help and your time though.

  • Actarus_II Level 1 Level 1

    It appears that I identified my problem. It isn't related to the media life browser. It appears to be the iTunes library. I posted the hereunder post in the iTunes section, but maybe you'll be able to help me out :

    My main issue is the following :

    my iTunes songs aren't recognized in iPhoto and iMovie

    I've managed to figure out that the issue is caused by my iTunes library.

    I exported the library as an xml file then deleted the original xml file and the iTunes Library file.

    I then relaunched iTunes and tried to import the previously exported xml file.

    I starts to import but I get an unknown error and all my music isn't imported and neither are all my playlists. However, the songs that were imported are recognized in iMovie and iPhoto.

    Is there a way to make it work without having to recreate all my playlists?

    I manage my music files myself (accumulated songs over the past 10 years - not in iTunes folder) as well as the iTunes folder (imported cd's and iTunes store purchases)


  • Eduardo Beasley Level 1 Level 1
    Has anyone come up with a solution to this?
    I had no problem until I upgraded my Mac Pro from the existing 250Gb HD to a new 1TB HD and used Disk utility to move all my apps to this. Since then I've had a few flaky issues & just noticed I have this problem too.

    iMovie & iPhoto no longer display any of the music or playlists in my iTunes library but when I right click I get the option to open iTunes - this works & opens iTunes showing all my music & playlists but still not shown in iMovie!
  • 666skate666 Level 1 Level 1



         If you could send me the same thing that would be wonderful. I need it soon though. its things like this that upset me about computers!!


    please send it to thanks and for clarity: (D R N I G R O @ O P T O N L I N E . N E T)

  • Sumyungsurfer Level 1 Level 1

    I was able to solve my problem by following the instructions at this link:


    I could not open my iTunes library in iPhoto or iMovie and I tried all of the above solutions. The link above shows you how to open an alternate iTunes library. I tried it and it worked in both iPhoto and iMovie for me.


    Following the instructions on the link, I opened an older iTunes library, tried it with iPhoto and it worked. I then went back and reopened my most recent iTunes library and it now appeared in both iPhoto and iMovie when I tried it. Don't ask me why. There must have been some small glitch that got straightened out in the process. Hope it works for you too.



  • Michael FitzGibbon Level 1 Level 1

    I have tried all the suggested solutions for this problem. Nothing has worked to date. I can see my iTunes library in iPhoto on my MacBook Pro, but not on my MacPro. Very frustrating. I have the latest Mountain Lion and iLife apps installed. Any other ideas?

Previous 1 2 3 Next