0 Replies Latest reply: Jan 10, 2010 11:12 AM by Joseph Masselli
Joseph Masselli Level 1 Level 1 (0 points)
On my IMac I'm running O/S 10.6.2, Safari 4.0.4. ICal was configured to open upon boot-up. Recently, ICal has been opening and immediately the multi-colored little spinning disc replaces the mouse pointer and I cannot proceed with any type of action such as, open an event, open the file or help menu, nothing. If I pull up Finder for example, my mouse pointer returns and it along with all other programs function normally. ICal is functioning too, in the sense that the month, date and year are current, but I cannot move within the application due to the little disc. I have reviewed the forum content and the Apple site help and tried some proposed solutions.....so far nothing worked. Can someone give me some assistance so I can begin to use my ICal again? If one prefers, you can use my direct email, masselliroma@tele2.it or masselliroma@gmail.com Thanks in advance, Joe

IMAC, Mac OS X (10.6.2), Installed Time Capsule 27 Jan 09