Previous 1 2 3 4 5 Next 71 Replies Latest reply: Dec 23, 2015 1:57 PM by flashgordonp Go to original post
  • Lyranei Level 1 (0 points)
    I recently started getting the same message, both in Safari and Mail, but also having issues with Firefox and Norton Antivirus. Another thread suggested trashing Safari prefs, and that seems to have helped Safari at least at the moment. Mail is still having problems and I don't know about the others yet.
  • Grapper14 Level 1 (0 points)
    I am having the error as well after updating to the latest OS x (10.5.8) and safari 5.0. I have internet access because other programs (itunes, messenger, etc...) have access. Any web browser I try does not seem to work. I have tried almost all of the suggestions above with no success. When I tried the ping it didn't go through. I have no proxy boxes checked, and I have trashed and reinstalled safari.

    Please someone help I am stuck using Windows!!!!
  • David Lee Level 2 (430 points)
    I have just seen this problem.

    If you have any Net Nanny files try and delete them from:


    This seemed to fix my problem. It is some sort of parental control. Looks like a proxy between the web browsers and the OS.


    David Lee.
  • Ksatriari Level 1 (0 points)
    Hi David,

    just want to say a Big Thank You for your solution.

    the file that Net Nanny created in /System/Library/Extensions (that did not get deleted by AppDelete), was actually the problem. After getting rid of that file, I manage to get back online..!!

    Thanks again :-)))


  • Boundlessborders Level 1 (0 points)
    I've been receiving the same error message for awhile now. I've read through the posts and there was one comment that briefly talk about Norton anti virus/firewall...anyway I decided to focus my attention on that since I've tried everything else I knew and read about to resolve the issue.

    In my messing around I discovered, for me, that it was an issue with my Application Blocking config in Norton Firewall. As soon as I removed Safari from the list it worked without a problem. I added it back to the list and still no problem. There are 2 arrows on the right hand margin that will allow you to 'Accept/Deny' the app. At the bottom of this screen there is an option to "assist me'. I chose that and went through the process to have Safari on the list but have it accepted (I did this just in my testing phase). Again all is good now with Safari.

    The only problem now is that I get a pesky pop up notification every time I run Safari. Sorry no resolution to now at the moment. At least Safari is working again and I'll earn props with the wife. Good luck ppl. Hope this helps.
  • Boundlessborders Level 1 (0 points)
    Just want to clarify from my last post that the Application Blocking is a feature of Norton Firewall and not the anti virus. Let me know if it works. Thank you.
  • TCOR Level 1 (0 points)
    could you describe how to get to the Norton application blocking list? I want to get rid of Norton entirely but it seems impossible.
  • raddad68 Level 1 (0 points)
    I started having the same problem after I deleted all files that were Intego related. I deleted Net Barrier, Virus Barrier etc. I deleted ever preference file and pref pane that had Intego in it. I don't think I deleted any system files, but I could have. Now, I cannot connect to the Internet with Safari, and get the "NSPOSIXErrorDomaine:1".

    Has anybody resolved this?
  • Dave Elvig Level 1 (0 points)
    It was NetNanny for me. Thanks all for the clues.
    Man that trial program leaves cry all over the disk!
    I needed to delete files from a half dozen locations
  • Jhalev Level 1 (10 points)
    I also have this problem after deleting contentbarrier (an intego product) from my hard drive. I am trying to delete all intego files from my hard drive, but I still cannot get on the internet. Anyone have
    any ideas?
  • Jhalev Level 1 (10 points)
    Okay, I'm fine now. I hunted down all intego files with google search, and restarted the computer, and all is well now.
  • marcus55 Level 1 (0 points)

    Ksatriari, do you remember what file you deleted that got you back online when you had the, ""Operaiong could not be completed. Operation not permitted" (NSPOSIXErrorDomain:1)," error?  I have the same issue and knowing what file you deleted to gain access may help me.  Thanks...  Mark

  • Hezikai Level 1 (0 points)

    I experienced the same problem today after a software update to Safari 5.1 and Mac OS X 10.6.8.  I'm unsure which one may be the trigger.  It appears the webpage block was being generated by Intego Virus Barrier after the Mac updates.  I went to Intego's website from my iPad and downloaded the uninstall dmg file and then emailed the dmg to the affected iMac.  (I use Postbox, a third party email program, and it appeared unaffected by the problem.). After uninstalling Virus Barrier, everything seems to be working fine. 


    Here is a link to the Intego Uninstaller found on their support page.  I understand it works for all Intego products.

  • allanfromold bridge Level 1 (0 points)

    I received the same error, which prevented me from accessing the internet on Safari, as well as Firefox and Google Chrome.  The culprit, for me, was my Intego Virus/Security software.  I executed "/applications/content", which displayed a box to "unlock internet user".  I then clicked the box, and the problem was solved.

    However, I restarted my iMac, and the problem reappeared.  I repeated the process to unlock the internet, then uninstalled all the Intego products, by downloading a free 30 day trial copy installer from their web site, and using the uninstaller that is included.


    Content Barrier is an Intego application to allow parents to restrict internet access for children.  I never use it, so I don't know how it got set to restrict internet access.  Also, I ran "content" directly from the applications directory, because I was unable to run Intego and use their normal application interface.  I don't know why I had a problem running Intego.


    For this type of error, checking the settings for any virus and security software you may be running is probably a good place to start.