Skip navigation

No Network access: NSPOSIXErrorDomain:1

45160 Views 62 Replies Latest reply: Feb 4, 2014 7:57 AM by haroldp72 RSS
  • g san francisco Calculating status...
    Currently Being Moderated
    Jul 29, 2011 9:52 AM (in response to Hezikai)

    Same problem as Hezikai: got this after updating to Safari 5.1 running Mac OS X 10.6.8 with Intego Virus Barrier X6 installed.

    Following the thread, I guessed the problem is coming from Intego (Firefox and Mail work fine). I then updated it (Threat filters 07/28/11, NetUpdate 10.5.7, VB x6 10.6.13, Common Components 10.5.6).

    It got all https addresses to open, but no http...

    I am reluctant to uninstall Virus Barrier, since it's not safe out there for Mac anymore... I'm contacting Intego now.

  • g san francisco Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 29, 2011 5:30 PM (in response to g san francisco)

    Following up on my previous post, here's the response I got from Intego:

    "Please open VirusBarrier X6 and click the word VirusBarrier in the top menu bar.  Choose Preferences from the drop down menu and click the Advanced icon in the new window that appears.  Now, please click 'Revert to Default' and enter your admin user password.  Then, please close this window and test again."

    It worked for me...

  • BDAqua Level 10 Level 10 (114,715 points)
    Currently Being Moderated
    Jul 29, 2011 6:18 PM (in response to g san francisco)

    Great work/post/tip, thanks!

  • Remizart Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 4, 2011 7:31 PM (in response to g san francisco)

    EXCELLENT... i  knew that it had something to do with virusbarrier because I clicked deny for one of the pop ups and then I got locked out of my safari but firefox still worked! Thanks for the info

  • rodneyfrompueblo Calculating status...
    Currently Being Moderated
    Aug 10, 2011 12:19 PM (in response to jbksm)

    This is caused by Norton settings.  Go to the Norton menu, choose norton firewall and disable application blocking and disable location awareness.

  • abesse Calculating status...
    Currently Being Moderated
    Jan 16, 2012 1:04 AM (in response to David Lee)

    This worked for me.  Trial version of Net Nanny was the problem and deleting these files did the trick. Thanks David.

  • MikeT3Com Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 26, 2012 9:18 AM (in response to jbksm)

    Norton for me. Just either do as above, remove application blocking, or allow whichever programs are being blocked. For me it was just Safari...unsure how that got added, as it should not have been by default.

  • seakayakcoach Calculating status...
    Currently Being Moderated
    Jan 31, 2012 7:13 AM (in response to g san francisco)

    That also helped me.  What was throwing me was that everything worked fine on my older iMac, but this was happening on my MacBook.  Same os (Mac os 10.6.8), same version of NetBarrier and I thought all the settings were the same, but when I restored defaults on the MacBook's NetBarrier, Safari started working again.  Firefox was always good.  The mystery still bugs me, but not enough to spend anymore time on it now that it's fixed.

     

    Thanks again for the post.

  • williamfrommabelvale Calculating status...
    Currently Being Moderated
    Feb 11, 2012 4:23 PM (in response to jbksm)

    So is there an answer to this yet?  All net nanny files are removed, and still no luck.

  • abesse Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2012 6:06 AM (in response to williamfrommabelvale)

    You may have already tried this as you say that 'All net nanny files are removed' but it's worth trying again following David Lee's suggestion:

     

    "If you have any Net Nanny files try and delete them from:

     

    /Library/Extensions

    /Library/LaunchDaemons

    /System/Library/Extensions

    /System/Library/LaunchDaemons"

     

    That did it for me. The relevant files all have 'netnanny' in the name.

     

    Good luck.

  • williamfrommabelvale Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2012 7:16 AM (in response to abesse)

    Yea, as I previously said all the netnanny files were removed.

     

    What did work for me, that I have not seen posted, is rebooting while holding the option key in.  This computer used to have bootcamp on it, but I do not think it was uninstalled correctly.  I clicked on the Mac Icon, and all is back to normal.

  • Y8T0 Calculating status...
    Currently Being Moderated
    Feb 22, 2012 9:42 AM (in response to jbksm)

    This problem for me was caused by Norton. I ran the uninstaller found here on symantec's website. It resolved the error completely. I had found no trace of netnanny either.

  • kevinpd Calculating status...
    Currently Being Moderated
    Apr 2, 2012 10:38 PM (in response to jbksm)

    I also had the same issue a few days after upgrading to Lion on my Macbook Core 2 Duo. I found Lion to be very slow and clunky and required frequent, frustrating restarts. I was even thinking about wiping it all and starting over with my Snow Leopard install disc. Then suddenly I could no longer access the internet and received the same error you mentioned in Safari. Chrome, Mail and a couple other apps (including the app store) were not working. When I tried to run software update I got an error message saying that I did not have permission to access.

     

    Thanks to your replies/suggestions on this thread, I uninstalled the Norton Security Suite that I downloaded free through my ISP (Comcast/Xfiniti) a couple years ago. I used the uninstall app that was already in the Norton apps folder. Net Nanny or any other parental control apps have never been installed on this computer, so Norton was the only issue. After uninstalling the entire software suite and a restart, everything is back to normal and running as smoothly as it was before I upgraded to Lion.

     

    After looking further into it, I found that the Comcast/Norton site states that their most recent security suite is not compatible with Lion. Guess I should have read that before I updated. Now off to find a Lion-compatible security suite.

     

    Thanks for your help!

  • MikeT3Com Level 1 Level 1 (10 points)
    Currently Being Moderated
    Apr 3, 2012 7:11 AM (in response to kevinpd)

    Hey Kevin. Just FYI, I have Comcast Norton up and running on Lion with absolutely no problem. It's possible it was just corrupt after a couple of years. You may want to try reinstalling it if you don't feel like trying to find another free solution. Might as well get as much out of Comcast as possible for what you/we are paying them!

     

    Mike

  • Krithin Calculating status...
    Currently Being Moderated
    Apr 14, 2012 6:54 PM (in response to jbksm)

    I have a problem kinda like that but a bit different.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.