Previous 1 2 3 4 5 Next 71 Replies Latest reply: Dec 23, 2015 1:57 PM by flashgordonp Go to original post
  • BDAqua Level 10 Level 10

    Hello, if it's different feel free to start a new question here & enumerate your problem.

  • MrSands Level 1 Level 1

    For me it was a Norton Firewall. For some reason it had unilaterally decided to block all that was useful and necessary, which seems counter productive. I went to the Norton Firewall menu and enabled useful things that had been disabled and this did the trick. Most irritating as it took me a while to figure out.

  • TXbaby Level 1 Level 1

    I had the same problem on my MacBook Pro while I was traveling.  I googled the problem on my mom's iPad and found this forum. I tried a lot of the previously mentioned troubleshooting, and nothing was working.  Now, I've just uninstalled Norton using the Symantec Uninstaller and am back online.  So, you may wanna try that first.

  • larryfromms Level 1 Level 1

    Thanks for the valuable information regarding NSPOSIXErrorDomain:1. This helped clean-up an uninstallled app for me as well. Unfortunately, I spent much time with Apple Tech Support and doing re-downloads of Mountain Lion before finding your post.

  • Matthew T R Level 1 Level 1

    This solved my issue exactly, thank you very much! I was going crazy, about buy a new wifi card  until I saw this!.

  • patrick61 Level 1 Level 1

    This worked for me after a restart.

  • mlcpro Level 1 Level 1

    This work for me Turn off a few things in Nortonand back on line!!!!

  • earlyusertoday Level 1 Level 1

    Thanks a lot for hint. Once you it right it works... :-)

  • Fringewood Level 1 Level 1

    The source of the problem is that a firewall is blocking net access to a small system application named  In Lion, it resides in (computer name)/(boot drive name)/System/Library/Staged Frameworks/Safari/WebKit2.framework/ .  If this app is blocked by any firewall, this NSPOSIX error will strike native Mac internet apps on whatever port or IP to which it is denied access by the firewall.  You only need to insure that it has free access to stop the error.  You don't need to take out your entire firewall's protection to cure your woes.

  • demisjohn Level 1 Level 1

    Just in case anyone has this issue for specific sites, I was getting the same error in Safari (NSPOSIXErrorDomain:1) and in Chrome (Error 10: (net::ERR_ACCESS_DENIED): Unknown Error), which went away when I disabled X3Watch Pro (parental controls for internet access).  Again, for the the error only occurred on a specific website - all other websites worked fine. Also, the next day (no restart or anything, just sleep/wake overnight) the website worked fine with no problems, even with X3Watch enabled.  Go figure.


    I notified them of the issue.  I will keep it enabled unless I need to use this specific site.


    Thanks for all the replies - it helped me realize that parental controls were the issue.


    Message was edited by: demisjohn  (added specific Chrome error)

  • MACximize Level 1 Level 1

    For me, the solution was to run the Intego Mac Premium Bundle 2013 and just uninstall Family Protector. That immediately solved the issue, no restart necessary. I then ran the installer again to install back Family Protector, all still worked.


    I don't know what caused this, put uninstalling fixed it!

  • lena54 Level 1 Level 1

    New Macbook running 10.8.2 and Safari 6.0.1

    Not yet installed any antivirus or firewall.

    Using Apple air network, internet connection on this and other machines is working (using a sat system that does have a firewall)

    I can't even see any system files in Finder anywhere, unlike my older Imac

    This is maddening. I may take it back to the store and keep my money.

  • demisjohn Level 1 Level 1

    this does not solve your problem, but to aid you in your troubleshooting, you can see all the system files in their expected locations by using Finder's "Go..." > "Go To Folder..." menu item, and typing in



    /Library, /System/Library, /bin  etc.etc.


    These are also all visible using (if you know how to use that).

  • Don0555 Level 1 Level 1

    Hi, could you elaborate on how to deal with this please... 

  • pjfuller Level 1 Level 1

    I fixed this, finally.  Took two minutes to fix....unfortunately, I spent many hours searching for the two minute fix.


    Essentially, Intego boobytraps their software if it is not uninstalled using their uninstaller, which is not easily found.


    So, if you've started deleting intego files already, re-install the software - best to do the bundle as a trial ( and then restart your computer.  If you cannot connect via your laptop (you will not be able to download this if you're accessing the web via recovery mode) download it onto a thumb drive from a different computer, and transfer the .dmg file to your affected computer and install it.


    Your connectivity is now fixed.


    Then, uninstall the file using the following file ( and you should be good to go.