Previous 1 2 3 Next 115 Replies Latest reply: Feb 27, 2013 10:54 AM by FireflyKeys
kazooman2 Level 1 (0 points)
I've had an issue happen on a few different computers and was curious if anyone else had experienced this. I'm using the last generation macbook pro (not the unibody) with full memory. I upgraded to snow leopard and mainstage 2 and I while I'm playing I'll suddenly start having the exs sounds drop out after 2 seconds. If I restart it's fine. Does anyone have a solution? I've done all software upgrades.


MacBook Pro, Mac OS X (10.6.2)
  • aerol Level 3 (535 points)
    Not seen this issue myself, and I tend to use the EXS a lot. Are you seeing the same thing in Logic? Does it occur with any instance of EXS.. or maybe instances that use particular samples?

    You say it's happened on a few computers. Are they all running the same software and OS? Also, has this always happened or did it start recently (not sure if you're saying that it started after you upgraded to 10.6)?

    Could have something to do with streaming from disk... like it loads the first second or 2 then doesn't get the rest from the drive. Try playing with some of the Virtual Memory settings and see if that changes anything. Here's a link to the page in the manual: 25

    good luck
  • kazooman2 Level 1 (0 points)
    Thanks for the advice. It has only started with MS2 and SL (I upgraded to both at the same time). I will play with the virtual memory but I worry that since the concert is large it will overwhelm the memory I have if it's loading all of the samples....Could that become an issue?

    Thanks for your help!
  • aerol Level 3 (535 points)
    Sure, it could. However, since the list isn't filled with folks have the same issue I'm just assuming it's some setting, or something else, on your system. Worth having a shot at some of the VM settings.

    Let us know what you find.
  • lrizzo2001 Level 1 (25 points)
    I'm having the same exact problem. Only in MS2, MS1 is fine. New MBP 15". At some point I'll hear a little pop and then anything loaded into the EXS will cutoff after 2 seconds, all other instruments are fine, just the the EXS is effected. Reboot fixes it, then at some point same thing. I've re-created the entire concert from scratch and it still happens, so once again I'm Staying with MS1, and Never trusting another apple upgrade/update again.
  • lrizzo2001 Level 1 (25 points)
    did you ever resolve this issue?
  • joshyb73 Level 1 (5 points)
    I've had 3 gigs in the last 4 days , i experienced exactly the same error during 2/3 gigs , so i'm also looking for an answer to restore my faith in the software , same as many posting with the error its MS2 + 10.6 + unibody MBP ..... i've seen a seperate thread which points towards HDD heads parking due to vibration but i can confirm that mine did it when the rig had been still for over 15 mins , if anyone has any pointers it would be great , i've found that restarting mainstage cures it (not ideal for live!)

    hope someone has some ideas on this ....

  • lrizzo2001 Level 1 (25 points)
    yeah, I've spent hours on the phone with apple, trying everything, and nothing is fixing the problem, I'm getting very annoyed. I'm in the middle of blowing out the whole machine and reinstalling just osx and logic and see if it fixes it. but I was able to re-create it on 2 different macs with a simple concert with 1 patch and 1 sound .
  • aerol Level 3 (535 points)
    In the other post that you started on this subject you said that isolating the computer from vibrations stopped the problem from occurring. Is this correct? If so, why are you still looking for a solution?

    You asked if there was a way to turn it off, which was provided, but then you never posted back to say whether it worked or not... yet your prepared to completely reinstall everything!
  • lrizzo2001 Level 1 (25 points)
    at no point did I mention that my problem was resolved. Somebody had suggested that I look into that, and I asked if there was a way to turn that feature off if it was in fact the cause, but it wasn't the cause. It's still happening, on 2 different macs, and only in MS2. I just finished blowing out the mbp and re-installing snow leopard, I'm about to reinstall Logic, and I'll see how it goes.
  • lrizzo2001 Level 1 (25 points)
    What 3rd party plug ins are you using?
    I love that Apple tells me they have never heard of this problem before, and yet I see posts on it as well as other people having the same problems.. I don't get it sometimes.
  • lrizzo2001 Level 1 (25 points)
    If blowing it out solves my problem, then Im happy to do it. I've spend over 3 hours on the phone with Apple, and everytime I call them back with an update I feel like I'm starting all over with a new person. I know it will take a while to re-create my concert, but if that's what I have to do since nobody can figure it out, then I'm ok with it. I must say, not to sound negative, but i don't think any of this is gonna solve my problem since it's happening on 2 different machines as well as with other users. So let's see what Apple has to say to me when I call them back tomorrow telling them it's still doing it after I wasted an entire day trying their suggestion.
  • joshyb73 Level 1 (5 points)
    i have a funny feeling that apple need to release a patch for this too , its too specific a problem to be down to a single machine glitch, let me know how it goes with Apple today , i've not opened a support case yet as i've simply not had time, but i'd be suprised if a reinstall cures it as well its something at the software level, if anyone else has ideas on how to cure this please let me know!
  • lrizzo2001 Level 1 (25 points)
    So far it hasn't happened after doing a clean re-install of snow leopard and logic on an external firewire drive, but here's the kicker, just for a goof I booted off the internal again and loaded up my concert like normal, and it's been running for about 5 hours now and the problem hasn't happened. I know it will, it's just a matter of time, but it's never gone this long without it happening, usually I can hear the problem start within 5 minutes or less.
  • joshyb73 Level 1 (5 points)
    well thats good to hear! mine never did it quick that quickly, usually it was a safe bet not to do it for the first 30-40 mins

    I'll be running a practise set tonight so i'll give it another try and let you know if i have it again, would be good to know if anyone else has/is suffering from this problem ...

Previous 1 2 3 Next