14 Replies Latest reply: May 30, 2010 5:34 PM by flick harrison
SpaceAlder Level 1 Level 1 (0 points)
Hi, quick silly question:
Is there any way to disable the "Press ESC to exit full screen mode" message?

thanks

iMac 2.16 24" - MacBook Pro 2.2 15", Mac OS X (10.5.8)
  • sig Level 8 Level 8 (35,780 points)
    Where do you see that message?
  • CMCSK Level 6 Level 6 (10,565 points)
    When you go to full screen that message appears for a second or 2. You can make it come back by moving the cursor over the screen. I do not know of a way to disable it. Could be a Quicktime feature.
  • sig Level 8 Level 8 (35,780 points)
    I tried it using Quicktime and that message did not appear. Let's wait till the OP furnishes some information.
  • SpaceAlder Level 1 Level 1 (0 points)
    I see that message every time I set a video to full screen. Any embedded video, and with any browser, so I'm guessing it's at OS level.

    Try this video on full screen, or any youtube video will do too:
    http://www.steinberg.net/en/products/musicproduction/cubase5product/cubase5_newfeatures/cubase5_newfeatures1.html
  • JPD61386 Level 1 Level 1 (125 points)
    That video is a Flash video. I have noticed that any video I look at that is Flash does this when you go to fullscreen. Whoever made the video has added the message you see when you go to fullscreen. It has nothing to do with your OS.
  • SpaceAlder Level 1 Level 1 (0 points)
    That would mean that everybody's adding the exact same message in their flash movies, which I don't think is the case.
  • JPD61386 Level 1 Level 1 (125 points)
    What I should have said was, whoever made Flash has added this message. It's part of the code.
  • Klaus1 Level 8 Level 8 (45,545 points)
    No, not necessarily.

    Quicktime Player, VLC, DVD Player etc all give you a choice of what size to view on the screen. That command is a shortcut to both getting the window to fill the screen, as well as the reverse.

    Quite normal. Does not interfere with playback. Very convenient. Cannot fathom out why you consider it a problem.
  • Sam2222 Level 1 Level 1 (0 points)
    I'll tell you why it's a problem:'

    just google the phrase: "press esc to exit full screen mode remove" and you'll see that many people - like me - can't get this thing to go away. It pops up and just stays there indefinitely. But so far all the work arounds i found are for pc's.

    Help is appreciated.
    thanks.
  • Sam2222 Level 1 Level 1 (0 points)
    HOW TO REMOVE "PRESS ESC to exit fullscreen mode" IN MACS!!

    I think i figured this one out and the problem started when i learned about flash cookies. I learned from reading around that flash cookies reinsert cookies onto your mac so -- if you delete cookies from your browser....well the flash cookies are stored somewhere else ("yourname"/library/preferences/macromedia) -- so those flash cookies just send reinforcements and bam - the cookies that you just deleted from your browser are right back.

    My conclusion: delete everything in macromedia folders, then go to macromedia.com settings manager and make sure no one can use any disk space on my computer.

    The Solution: There are 2 folders created in /library/preferences/macromedia/flashplayer called "#SharedObjects" and "macromedia.com" -- each of them gets a folder created in them called "s.ytimg.com" -- YOU NEED THAT!!

    So if your "press esc" dialogue won't go away and you already deleted those files -- then take the macromedia file from "/library/preferences" and stick THAT in the trash. Empty the trash; it will be recreated. Close out your browsers and restar them. Now the first time you visit a flash video site like youtube -- watch a vid and switch to fullscreen mode -- that "s.ytimg.com" file will be restored and the "press esc to exit fullscreen mode" will fade away as it should!

    So what is that "s.ytimg.com" file? i have no clue. Anyone else?
  • David Brown31 Level 1 Level 1 (0 points)
    It looks like a Flash bug. I'm running Flash Player 10,0,45,2. To clarify, I had the issue where the message appears and does not go away when using full-screen mode. The preferences window was also freezing up. I quit the browser, moved ./library/preference/macromedia folder to the trash, and restarted the browser. Problems solved.

    In addition, you can go to a site with flash video, right-click on the video to bring up flash preferences, then set the disk storage to zero. I don't know the impact of this on cookies, speed, etc.

    D
  • flick harrison Level 1 Level 1 (85 points)
    I agree, this message is extremely annoying. I KNOW how to escape fullscreen mode; I've watched thousands of youtube videos, like everyone else. Surely Adobe can provide the option "never see this message again."

    Or it should only appear at the same time the play button is visible. I mean, you play the video and have this giant message in front of it for 2-3 seconds? That's like 10% of a trailer.

    I end up rewinding almost every single video I play in fullscreen. Yeesh.

    Anyone know a way to kill it forever on a mac?
  • Klaus1 Level 8 Level 8 (45,545 points)
    Just drag your mouse below the window edge.
  • flick harrison Level 1 Level 1 (85 points)
    Below the window edge? You know we're talking about full screen mode, right?

    There's nowhere to go below the window edge - it's fullscreen.

    Moving the mouse to screen bottom has no effect.