Previous 1 2 Next 15 Replies Latest reply: Jan 14, 2010 5:24 PM by pingwasha
pingwasha Level 1 Level 1 (0 points)
When I plug my ipod touch into my computer, it charges it, but won't recognize it. I have been through all of the 5 R's with it connected and with it disconnected. I have reloaded software, downloaded new software, restarted my computer. I did buy a new cable, same deal. It charges very slowly but won't connect. I've tried uninstalling than reinstalling the usb stuff to.

One thing to mention and this could be the major problem, but it was recently restored on a mac. I hadn't used it in a week or more and when I turned it on the battery was dead. So I charged it and when it turned on it said ipod is disabled Connect to itunes. I tried to and it wouldn't connect to my computer(PC) at all like I said previously. So I went over to my friends and tried to restore it on his mac and it did. Now when I try to connect again it doesn't say anything, although if it is turned off and than plugged in it turns on. Also if you plug it in than turn it off it will charge very very slowly.

OS:Win7 HomeP
Ipod Touch(2nd Gen (I THINK))

I would appreciate any suggestions.

Thanks.

Message was edited by: pingwasha

Custom, Windows 7
Previous 1 2 Next