1 Reply Latest reply: Feb 12, 2010 10:56 AM by BoiseMac
heather713 Level 1 (0 points)
I've added the gmail account (actually a yahoo account but opens in gmail calendar) to my ical preferences tab and all of the accounts I can access show up in the delegation tab. So everything is showing up from gmail to ical. The problem is in the reverse - if I add things to ical they're not syncing with gmail. Anyone know what I need to do to fix this?

MacBook Pro, 2GB, 160GB HD
  • BoiseMac Level 1 (0 points)
    For anyone out there that is having this issue, I have determined a work around (not a fix but can work very well). If you go into your other calendars in iCal and select File > Export > Export (save it to the desktop or somewhere simple to get to) and do this for each of your calendars that you want to have synced to google; you can then highlight the gmail calendar in iCal and go to File > Import > Import and select the files that you just exported from your other calendars. Now all of the information from your other calendars will be in your gmail calendar, and if you do not want duplicates to show you can just uncheck your other calendars (unchecking will preserve all of your other data so that nothing can happen to it or you can simply delete them but you will not get the other calendars back with all of the data if you delete them).