8 Replies Latest reply: Jan 26, 2010 11:36 AM by BDAqua
Adam Randlett Level 1 (100 points)
I have a powerbook g4 titanium with mac os 10.4.11. Using Airport to connect to internet.

The computer won't connect to any webpages or software update. Other network access seems fine. I did a archive and install and it seem to work until I updated quicktime or to 10.4.11. Not sure if either was the issue.

I have booted into safe mode verified the disk and repaired permissions. I have also erased and created new locations.

On every webpage I get: "Request Timeout the server timed out while waiting for the browser's request".

MacPro 2 x 3.0 GHz Intel Zeon, Mac OS X (10.5.3), 12GB 667 DDR2 ATY Radeon X1900
  • BDAqua Level 10 (122,286 points)
    Hi Adam,

    Try putting these numbers in Network>TCP/IP>DNS Servers, for the Interface you connect with...

    208.67.222.222
    208.67.220.220

    Then Apply
  • Adam Randlett Level 1 (100 points)
    No luck with that. It was working a month ago or so fine. Nothing has been installed on the computer. However there may have been a Base Station update? I can't remember for sure.

    Message was edited by: Adam Randlett
  • BDAqua Level 10 (122,286 points)
    Open Network Utility, see if you can Ping apple.com or 17.149.160.49

    Open System Preferences>Network>Configure>Proxies Tab, make sure none are set, like for HTTP & HTTPS

    Is your Mac's IP the same in the first 3 places as the Base Station?
  • Adam Randlett Level 1 (100 points)
    Yes I can ping apple it took 10 packets zero lost. There are no proxies set.
  • BDAqua Level 10 (122,286 points)
    At this point I think you should get Applejack...

    http://www.versiontracker.com/dyn/moreinfo/macosx/19596

    After installing, reboot holding down CMD+s, (+s), then when the DOS like prompt shows, type in...

    applejack AUTO

    Then let it do all 5 of it's things.

    At least it'll eliminate some questions if it doesn't fix it.

    The 5 things it does are...

    Correct any Disk problems.
    Repair Permissions.
    Clear out Cache Files.
    Repair/check several plist files.
    Dump the VM files for a fresh start.
  • Adam Randlett Level 1 (100 points)
    I tried applejack and it ran all tests, however didn't seem to work.
    I went ahead and tried to share internet connection from another mac via ethernet and that worked.

    Through the airport I can connect to other computers just not the internet.
  • Adam Randlett Level 1 (100 points)
    Any other thoughts?
  • BDAqua Level 10 (122,286 points)
    Well, one more thought...

    Go to System Preferences

    Click Network

    Highlight AirPort and click Configure...

    Choose “By default, join: Preferred networks”

    Select your access point and Remove your access point with the minus button.

    Launch your keychain access in Utilities and delete your access point keychain entry.

    Reboot

    Go back to the “By default, join:” page and click the plus this time to add your access point. Enter the correct password, save, reboot.