5 Replies Latest reply: Jan 29, 2010 5:15 PM by Anne02
BQuinni Level 1 Level 1
I've got a IMAC, running MAC OS X V 10.5.8 and I currently use Safari and Firefox. However my works resume builder system will only support Internet Explorer 6 and above. Not sure if I can download that software and if so, where can I get it and is it free?

IMAC, Mac OS X (10.5.8)
Solved by AxL on Jan 18, 2010 2:17 AM Solved
In Safari Preferences > Advanced
do you have a checkbox that says
"Show Develop menu in menubar"
?
Then put it in the menubar, and go to menu
Develop > User Agent
and choose Internet Explorer,
see if it helps?