Previous 1 2 3 4 5 6 Next 86 Replies Latest reply: Jul 7, 2015 3:38 AM by neeleshs Go to original post
  • bumpwhite Level 1 Level 1 (0 points)

    How does adding a record named everyone to groups with a type of group_lpadmin fix the problem?

  • BARRYGOLDWATER Level 1 Level 1 (0 points)

    Worked.. thanks!

  • Abhijeet1988 Level 1 Level 1 (0 points)

    I removed all the entries from keychain access and again reconfigured the printer using username/password - guest/guest. But am still not able to connect to the printer. However the same printer is accessible from the virtual machine installed on my mac. This OS X maverick is full of bugs. Please help.

  • DavenPat Level 1 Level 1 (0 points)

    Thanks! Worked great for me!

  • Richardhf Level 1 Level 1 (0 points)

    This is very frustrating. I go through this every couple of weeks to couple of Months. I usually have to reinstall the printer software. This is obviously an Apple issue and is being ignored by apple. I love you guys but with all the problems I am having I can never give up my windows machine. Your equipment is not dependable. HA, windows isnt either but runs with less problems and thats not saying much. Very sad. I would love to get more apple equipment but my time is too valuable to be trouble shooting this all the time.

  • balcides Level 1 Level 1 (0 points)

    Turning off password protected sharing in Windows helped alot too...

     

    Removing the keychain access and using guest/guest worked for me but only after considering :

     

    1) Had to make sure a Guest account was made in Windows8.1 and active

    2) Printer was on, sharing enabled, PC and Mac are connected to the network, and prints on my local Windows PC

    3) In Windows : Control Panel > Network and Internet > Network and Sharing Center > Advanced Sharing Settings  > "All Networks" > "Turn off password protected sharing"

     

    It's a really frustrating issue but I'm not sure if it's an Apple or Microsoft thing or both. But thanks to everyone in the forums for their input. This is my two cents, hope it helps.

     

    -G

  • Ber121b Level 1 Level 1 (0 points)

    Having had the last two weeks engaged in numerous and unsuccessful attempts to make a new and very expensive Macbook Pro from John Lewis communicate with a Windows 7 Network computer, I think after all this it is time to call it a day. Even Bootcamp with With Windows 7 is not a complete solution as there are trackpad and keyboard problems.

    Happily John Lewis will take it back. I will also complain to the OFT about the Apple website claim it works well with Windows.

     

    It does not and Apple know full well if they care to look at this and similar forums.

     

    Even Ubuntu works in a few minutes with a Windows network printer. And that like OSX is based on Unix.

     

    Careless ( or I suspect intentional) engineering and completely spurious claims by Apple cannot be encouraged.

  • niuboshi Level 1 Level 1 (0 points)

    First, this problem should be fixed as part of the PrinterProxy user interface.  Since it isn't yet, this has worked for me whenever it happens (usually as a result of monthly password changes enforced by our password policy):

     

    1. Open KeyChain Access
    2. Type the friendly 'name' of the printer into the search box
    3. Double click the entry
    4. Click the "Show Password" check-box.
    5. Authenticate.
    6. Change the entry in the password box to reflect your current password.
    7. Click "Save Changes".
    8. Cancel the current job in the print queue.

     

    You can now send the job to the printer again and it will be able to authenticate properly with your print server.

  • ETeague Level 1 Level 1 (0 points)

    I upgraded to OS X 10.9.1 and had "paused for authentication problems but luckly just discovered that with the print sharing on in the computer that that has the direct connection with the printer being shared on the network and in this configuration with certain persons selected, even an administrator, it puts a "no access" on everyone.  In this status I get the "paused for authentication" on the print job from any networked computer.  see below

     

    no access.png

    ---------------------************************************-----------------

    When you click the up and down arrow to the right of everyone you get either "no access" or "can print" option.

    When the "can print" option is selected all the individual persons added gets droped but at least now I can do a network print job from the other computers and not get the "paused for authenication" problem.  Hope this helps anyone with "paused for authent" problems ET

     

    can print.png

     

  • ILikeMacToo Level 1 Level 1 (0 points)

    For me adding printer through CUPS interface (http://localhost:631) worked.  Adding normally through system preferences, was not working.

  • dricom Level 1 Level 1 (0 points)

    Hi all,

     

     

    the reason for this post is to comment that has resurfaced authentication error again, note that I followed your instructions thoroughly but ultimately can not print from mac to a shared printer on windows 8.1, I would point the user / password guest / guest or a valid system user and get absolutely nothing.

     

     

    Anyone who has any recommendation?

     

     

    Thank you!

  • Ber121b Level 1 Level 1 (0 points)

    I just groan at all of this. Basically Mavericks is being marketed as offering seamless working with Windows and that is demonstrably untrue. Apple are aware of that and in legal terms that should make the situation untenable for them. I do hope some lawyer takes out a class action suit, takes a few depositions from Apple execs and has the situation fully covered in the media. If he still worked for the WSJ I would contact Walt Mossberg.

     

    Incidentally the latest version on Ubuntu took me less than 3 minutes to link up with my Windows network.

     

    I had the same difficulties using Windows 8.1 and Parallels on my Mac.

     

    Nor will the Mac easily sign in to my BT Internet network as a computer in the network.

     

    Incidentally Crossover as a Windows emulator seems to work exceedingly well. Bearing in mind the OSX printer problems might be just as well to install Ubuntu, Crossover and any  Windows programs I want. Security much better than OSX.

     

    The difference between OSX and Windows appears to be OSX is easier to use until you get into problems, then Windows seems much better. The detail and content of this thread seems to show OSX is a bit of a joke when surely Apple must reads it. Presumably they consider connecting to a Windows network printer not that important.

  • Ber121b Level 1 Level 1 (0 points)

    I have just returned the macbook Pro for a full refund. Does not work as advertised. What I would say about windows is that eventually you can find a way to make it work. Not at least this aspect of Mavericks OSX 10.9.

  • beingmike1985 Level 1 Level 1 (0 points)

    I finally managed to get this resolved. It is a combination of deleting all the keychain access entries related to the printer and enabling lpd printing on the windows machine. It was a lot of trial and error, not for the average user. Very disappointed with how long this took...boo!

  • gregclaridge Level 1 Level 1 (0 points)

    Keychain is the enemy here. I had an old network login stored for an old Windows machine with the same name as the new one, which is the machine sharing the printer. After having tried deleting the printer keychains with no joy, I deleted the old network login keychain, then added the printer again. I then got the "Hold for Authentication" message, so hit re-load and it asked me for the keychain password again (already set by default) so I hit OK, and hey presto! I can print again

     

    I did have to trawl through this post a bit trying everything listed before I put it all together and did the above! But got there in the end. I hope this helps someone else in my situation!