Previous 1 2 Next 21 Replies Latest reply: Apr 29, 2010 5:37 AM by Malumaw Go to original post
  • Strikan Level 1 Level 1 (0 points)
    I have been trying to get my wireless magic mouse to work in Win 7 qwith Bootcamp 3.1 with no luck. I have seen all the posts about the mouse working for a bit and then stopping. However, my problme is that I cannot even get the mouse to be recognized at all. If I try to connect it as a new bluetooth device, all it says is "Connecting to device" for an incredibly long time but never seems to actually connect. Am I doing something incredibly stupid?
  • Chris7519 Level 1 Level 1 (0 points)
    Strikan,
    I had this same exact issue. Here's what I did to resolve it:
    1. Remove the mouse from your list of Bluetooth devices if it was added
    2. Choose to add a Bluetooth device
    3. Right-Click on the Magic Mouse and choose Properties (or Settings)
    4. Choose services, and put a checkmark in the empty box (It usually takes a few seconds to show up)
    5. Close the properties window and let Windows install the drivers

    I could personally never get Windows to connect to the device without following these steps. Hopefully it works for you!
  • Mike Boreham Level 4 Level 4 (2,095 points)
    Chris7519 wrote:
    Strikan,
    I had this same exact issue. Here's what I did to resolve it:
    1. Remove the mouse from your list of Bluetooth devices if it was added
    2. Choose to add a Bluetooth device
    3. Right-Click on the Magic Mouse and choose Properties (or Settings)
    4. Choose services, and put a checkmark in the empty box (It usually takes a few seconds to show up)
    5. Close the properties window and let Windows install the drivers

    I could personally never get Windows to connect to the device without following these steps. Hopefully it works for you!


    What Chris7519 says is exactly right. The trouble I had was that after right clicking the icon nothing showed up in services, no box to tick. Tried several times over about 24 hours including restarts, and gave up. Tried again next day and it worked ! No idea what had changed. So message is be persistant!
  • Strikan Level 1 Level 1 (0 points)
    Chris7519 - It worked! Awesome. Many thanks.
  • William Finley Level 1 Level 1 (0 points)
    You the man Chris, that fixed it for me.
  • iSee Level 1 Level 1 (0 points)
    Thanks! That fixed it for me.
  • Malumaw Level 1 Level 1 (0 points)
    Worked for me, well done Chris!
Previous 1 2 Next