6 Replies Latest reply: Jan 22, 2010 2:52 PM by babowa
Monya Virgil Level 1 Level 1 (5 points)
I turned this on thinking I would like it but now it is driving me nuts because I can't turn it off. When I go back into Edit/Spelling & Grammar, all of my options are grayed out. I can see where it auto correction is checked to turn it on but it is grayed out so I can't turn it off.

Does anyone know how to fix this?

3.06 Ghz Intel Core Duo, Mac OS X (10.6.2)