2 Replies Latest reply: Jan 30, 2010 2:54 AM by Carolyn Samit
azamino Level 4 Level 4 (1,620 points)
hi

in safari preferences there is a tab for auto fill.
you can choose to remove all the items that are listed in auto fill.
all items can be removed except one, in the autofill tab for user names and passwords:
a google.com website.
it simply wont delete.
how to nuke this item, and a better question is why it cant be deleted with the Remove All button

thanks

2.4 Ghz 15" macBook Pro 4 GB RAM, Mac OS X (10.6.2), Time Capsule 1TB
  • Carolyn Samit Level 10 Level 10 (95,950 points)
    HI,

    Go to ~/Library/Cookies and move the Cookies.plist file to the Trash. Relaunch Safari. If that didn't help, go to ~/Library/Caches/com.apple.Safari/ Move the Cache.db file to the Trash and restart your Mac.

    Make sure you are logged into your admin account in order to delete cookies.

    If deleting those files didn't help, go to the Safari Menu Bar, click Safari/Preferences. Make note of all the preferences under each tab. Quit Safari. Now go to ~/Library/Preferences and move this file com.apple.safari.plist to the Desktop. Relaunch Safari. If it's a successful launch, then that .plist file needs to be moved to the Trash.










    Carolyn
  • Carolyn Samit Level 10 Level 10 (95,950 points)
    Just thought of something else.

    Go to Safari/Preferences and select the Security tab. Where you see: Accept cookies
    Selec the button next to: Only from sites I visit

    Click the Show Cookies button and delete Google. Relaunch Safari.










    Carolyn