7 Replies Latest reply: Jun 20, 2010 7:35 PM by rsotol28
cubaricano Level 1 (0 points)
hello,
I am a user just entered, I need help.

The software update for my iPhone 3GS was interrupted with (err = -3259).

The iPhone is connected to the HP PC, and download software with iTunes.

Who can help?
Thanks

HP
  • Kev_H Level 1 (0 points)
    Hi, i'm getting the same issue, downloaded it for the 3rd time, it completes the download and then gives that exact same error massage also says "there was a problem downloading the software for the iphone "....iphone" the network connection timed out. make sure your network settings are correct and your network connection is active, or try again later" my network is fine! can anyone tell me what's going on, it did take me about 2 hrs to download the software but at the end this is the results i'm getting.
    thanks
  • modular747 Level 6 (18,730 points)
  • MadTogger Level 1 (0 points)
    I had exactly the same problem as this when trying to download the 3.1.3 update.

    I tried half a dozen time last night and againn this morning and kept getting the same error message (err=-3259).

    Finally I remembered that I have recently changed my PC's Interent Security Suite to ESET Smart Security 4, so all I did was to go into the settings of ESET and disable my Firewall.

    I then tried to download the update once again and Hey Presto! it worked with no problems.

    I just made sure that the only activity through my network was the update while the firewall was off.
  • cubaricano Level 1 (0 points)
    Thanks for your help.
    I solved by downloading the update from another PC.
  • cubaricano Level 1 (0 points)
    hello Mad,
    after reading your post, I checked my PC, I too have ESET NOD32 antivirus 4.
    Same program same problem.
  • jb3223 Level 1 (0 points)
    I am having the same problem. I have disabled my firewall and antivirus (AVG Free) but I am still unable to download the update. It gets about 1/4 of the way done and stops, giving me the 3259 error.

    Message was edited by: jb3223
  • rsotol28 Level 1 (0 points)
    hi there all,

    i have a toshiba satellite a135, with win7 ultimate, my av is eset nod32 ver 4.0
    i have an itouch 2G 16GB, with 2,2,1 version,
    i have itunes 9.2 and now i receive free "3.1.3" upgrade, i press, yes download and install, i wait for download the file, 100% downloaded then err = -3259
    i tried 2 times now, my internet is fine, the file "downloads completly" fine and well but that error, doesnt upgrade my itouch, Help! pls!