5 Replies Latest reply: Apr 13, 2010 12:48 AM by GenOz
Domi82 Level 1 Level 1 (0 points)
Hi,

I have problem. i nstalled original FinalCut Pro 6.0 from Finalcut Studio.
It i work fine!

But I upgrade 6.0.6 and my system is "Uptodate"!!! its cant start it, or its start write the error " no enugh VRAM" see VRAM size 0? it is original MACPRO INTEL Geforce Card.

I see the system parameters. Its like OK. But, he cant see the display and not write, when the Core, Quartz its. work:(

I dont understand!

Please Help

MACPRO INTEL, Mac OS X (10.6.2)
  • Nick Holmes Level 7 Level 7 (29,955 points)
    Do you use Apple Remote Desktop?
    If so, make sure that "Curtain Mode" is turned off.
  • Domi82 Level 1 Level 1 (0 points)
    Thnks, I try it but the problem is have it.
    I use de apple remote not Curtain Mode....simple Observe/Controll....and start the Finalcut Pro
    starting screen is ready and load the plugin, and its finished, Opps the hole Finalcut thinks from Dock, and etc is closed!
  • rez5151 Level 1 Level 1 (0 points)
    I'm having the same problem right now with FCP 7. Says:
    Final Cut Pro requires that your system have 128 MB of VRAM; this system has only 0 MB of VRAM.
    Final Cut Pro requires that your system have a Quartz Extreme capable video card

    I checked my system and I have 246 MB of VRAM.

    Not sure what Apple Remote Desktop is, searched the computer and couldn't find it.

    Need help!!
  • Tom Wolsky Level 10 Level 10 (111,175 points)
    Apple Remote Desktop is an application.

    Is this a new installation of the OS?
  • GenOz Level 1 Level 1 (15 points)
    rez5151 wrote:
    I'm having the same problem right now with FCP 7. Says:
    Final Cut Pro requires that your system have 128 MB of VRAM; this system has only 0 MB of VRAM.


    I just had same issue.

    Restart your computer and reset PRAM (hold option, command, P & R keys down all together when you restart). Wait until you hear the second chime before releasing the keys.

    Then try to install it again. This worked for me.