Previous 1 2 3 4 5 Next 119 Replies Latest reply: May 3, 2010 1:03 PM by Sea911 Go to original post
  • Psionw35 Level 1 Level 1 (0 points)
    Following your logic in that you believe this is more than likely a hardware issue and occurred after upgrading to 3.1.3 then surely upgrading the software created the hardware error!!

    I have lost the ability to connect to wifi since upgrading to 3.1.3. I have tried everything being suggested on Apple's support pages, which I suggest are lame attempts at resolving what is clearly a problem created by 3.1.3. I have never had a problem with my iphone before and would go as far as say it has been the perfect companion up until now.

    Coincidence is the noteworthy alignment of two or more events or circumstances without obvious causal connection!!!

    Apple's lack of response to this is in itself an admission of something being wrong with various iphone which must share similar idiosyncrasies.

    Speak to us Apple!!
  • person147 Level 1 Level 1 (0 points)
    I wrote above that I too was having battery problems since upgrading to the 3.1.3 firmware. I have now downgraded it to 3.1.2 and my battery life is back to its usual long self - and that includes every single app that I had before. I find it very easy to conclude that it is the firmware that has caused this issue. I have been advising my iPhone 3G friends to NOT update at this stage in case they have the same problem. My battery would be down to 50% only 3 hours after unplugging it from the mains charger. I ran some diagnostics and the processor was not being constantly used or anything, it is a mystery. Still, now safely back on 3.1.2 I can use my phone once again
  • doctorade Level 1 Level 1 (5 points)
    I cant explain it, but my battery life is better since the 3.1.3 update
  • Ralf J Level 1 Level 1 (0 points)
    Hi,

    I have two IPhones - a 3G and a 3Gs. I updated the firmware on both of them. No problems on the 3Gs .... but the 3G is experiencing the same problems that many others are describing - significantly shortened battery life, and a great lot of heat being generated! After only 2 hours of idling, the 3G was down to about 25% of battery life (from full charge). Then after a 90 minute recharge in the car, the phone was again empty (it powered down) after 2 short 3 minute phone calls and a total time away from the charger of about 45 minutes! As others have mentioned, it does get warm!

    Since nothing else has changed, no new apps have been installed, etc, I too would suspect the firmware (or the upgrade process) to be to blame. If the problem persists, I will try downgrading the firmware again until Apple can find a fix!
  • w7sg_599 Level 1 Level 1 (15 points)
    Hi,

    How do you downgrade to 3.1.2?

    thanks
  • Lawrence Finch Level 7 Level 7 (32,735 points)
    You use Google to find instructions.
  • djSeverin Level 1 Level 1 (0 points)
    I've spent the past few hours reading articles on various sites such as Gizmodo & enGadget.

    This battery problem appears quite common, but ONLY in the case of iPhone 3G.

    The 3GS battery life however seems to improves somewhat.

    I'm going to suggest that you POST YOUR iPHONE MODEL...
  • galax65 Level 1 Level 1 (0 points)
    I run the same problems. After 3.1.3 the battery drains as never happened.
    Now i downgrade to 3.1.2 (but baseband still remains 5.12.01) and the battery really works like before, so i assume that is a firmware problem. But after updated to 3.1.3 i lost the possibility to enable bluetooth: it cannot be enabled anymore! Anyone else?
  • arnoz Level 1 Level 1 (15 points)
    Same issue for me: iPhone 3GS, about 6 months old. I could last at least 2-3 days with 3.1.2. When upgrading to 3.1.3 I had massive issues, it wouldn't last a day.

    I did a restore and installed everything from scratch, same issue.
    Tried recalibrating, same issue.
    Tried a reset yersterday, still the same thing. The phone was fully charged for at least 5 hours I'm now at 50% left after only 7-8 idle hours.
  • Thomcarl Level 1 Level 1 (5 points)
    Purchased my iPhone 3G in june of 2009, it was replaced in november of 2009 by Apple after it died a horrible death. The new 3G work great until the 3.1.3 upgrade came out, after installing 3.1.3 the phone went into restore mode, a trip to Apple store resulted in my 3rd 3G in 10 months as the genius was not able to repair the phone. When I got home I hooked the new phone to my iMac and was informed that it needed to be updated to 3.1.3, which I did before I retrieved my backed up files, every thing went fine, however I now have a batterie indicator that goes to about 20% in 5 hours with light usage, the remaining 20% lasted over 2 days before it went into the red. I'm going to run the batterie down until it dies and then recharge it to full, I will probable have to do this a couple of times in order to get the charge indicator to recalibrate its self. I have several G4 iBooks and this is a standard procedure for new batteries on iBooks also some one else suggested this fix which
  • 27mando Level 1 Level 1 (0 points)
    I have the 3G. It's just over 3 months old -- Apple replaced in late October because the update to to 3.1.2 completely killed the battery and the phone's ability to connect to WiFi.
    Initially, the response to that problem was it must be a hardware problem b/c not every user was experiencing the same problem. That, obviously, was not true -- or at least 3.1.2 wasn't causing problems on faulty headsets. (The initial replacement phone Apple gave me had the exact same problem.)In the end, that issue ended up being enormously widespread.
    Since updating to 3.1.3, I have had similar problems -- although not as bad as what I experienced with 3.1.2. There seems to be something faulty about the way 3.1.3 responds when the phone is asleep, although not powered off: if I fully charge it and then go to sleep with no applications running, when I wake up my battery has been drained and my usage time shows 6 hours.
    This is not the result of some application running in the background. It's not the result of location services, which I've shut off, or notifications, which I've shut off as well. I don't keep bluetooth turned on and I only run WiFi if I know I can get a signal.
    One of the things that is so frustrating is that Apple customer service, including Genius Bar employees, seem to have a default stance of the problem being something the user has done, and only later acknowledging there was a real problem. I spend days dealing with the issues caused by 3.1.2. I've already done a full re-install and full reset of 3.1.3, which is a process that took hours. 3.1.3 has been out for less than a week and already there are a significant number of reports of the same issue cropping up again and again. It's disingenuous (and not helpful) to just say it must be a hardware problem, or must be the fault of something the user is doing.
    I suppose I'll go back to using 3.1.2 until someone figures out a way to deal with the problem. Which hopefully will be soon...
  • cooldaz Level 1 Level 1 (0 points)
    I have an Iphone 3gs and my battery life is poor. This morning was 100% charge between eating breakfast and driving 15 mins to work dropped to 75%. With hardly any use during the day 6 hours later at 4%!!! This never ghappened before the firmware upgrade I used to always get home with 50% battery power. This is crap and Apple had beter fix it. No one will buy their new Ipads if battery like iss a few mins as thats what im guessing will happen to those also
  • cooldaz Level 1 Level 1 (0 points)
    oh and i tried turning on and off. Turned off then on and it read 79% then after touching the screen dropped to 2% now explain that!!!
  • George Crum Level 1 Level 1 (0 points)
    I have a 3G model and when it had 3.1.2 I could go 1-2 days without charging with wifi, bluetooth, location and an exchange email account active. With 3.1.3, I'm in the red after 2-3 hours and my phone is warm all the time. Disabling any or all the the above mentioned does not change the battery life.

    After reading that others are seeing this issue, I too will be downgrading to 3.1.2 tonight.
  • Iphone lock button broke Level 1 Level 1 (0 points)
    Yup same problem here...
Previous 1 2 3 4 5 Next