5 Replies Latest reply: Feb 8, 2010 9:00 AM by college_kid491
shroudlupe Level 1 Level 1 (0 points)
for some reason when i don't have my earphones plugged in the MacBook, the sound doen't' work (it shows the 'slash-o' sign)

MacBook (white), Mac OS X (10.5.8)
  • Mac Medic (be@MacOSG.com) Level 6 Level 6 (17,290 points)
    Is there a red light on inside the earphone jack? If so, your analog audio switch is stuck. Try using a wooden toothpick to get it loose. If you can't, you will need to get it serviced.



    Dave M.
    MacOSG Founder/Ambassador  An Apple User Group  iTunes: MacOSG

  • James Anderson21 Level 1 Level 1 (5 points)
    Yeah, if it is the red light problem, it can be quite finicky to fix. I think it's like a manual switch you're trying to get to rotate about a quarter turn. I've seen the tooth-pick suggestion and also one using the inside ink container of a ball point pen. Just stick it in straight as far as it will go and try turning it back and forth. It might take a number of tries, but you'll know it's worked when the red light goes off.
  • LokoTripper Level 1 Level 1 (0 points)
    I have the very same problem , it started out today , how much you think the guys @ the Apple store will charge for something like this ??

    I have no red light coming out of the earphones outlet , but nevertheless I have no sound , this is driving me freakin insane , how the heck do you get it to work again ?? I have tried the ball pen suggestion , the put it to sleep and unplug your earphones suggestion , I tried pulling in and out my earphones , nothing !!

    If I wanted to use the toothpick suggestion what should I do ?? push the connectors in or out ??

    Thanks you guys =)
  • Mac Medic (be@MacOSG.com) Level 6 Level 6 (17,290 points)
    LokoTripper, try resetting your SMC and PRAM.

    Resetting the System Management Controller >>

    Also, try plugging some earphones i and out once.



    Dave M.
    MacOSG Founder/Ambassador  An Apple User Group  iTunes: MacOSG

  • college_kid491 Level 1 Level 1 (140 points)
    Had same problem, simple fix.

    Plug head phones in and out a few times, eventually mine realized there were no headphones and sound resumed without headphones. Once didn't work, did it about 3 times, occasional still does it, fix consistently works for me and others I know