5 Replies Latest reply: Feb 7, 2010 6:56 PM by Ernie Stamper
psualum1994@mac.com Level 1 (0 points)
Although I have checked several times to make sure the new mail notification settings are turned on, I still do not get one. My volume is turned on and my speakers work fine. Why the silence?

Thanks

MAC, Mac OS X (10.6.2)
  • Ernie Stamper Level 8 (37,545 points)
    To my knowledge this is not a problem except with an IMAP account where you elect to use Push Email. Do you have only an IMAP account, and in Mail Preferences/Accounts/Advanced have you selected Use IDLE command if the server supports it? If so, then no new mail sound will take place. Although I have not seen a definitive statement, I believe it is a purposeful design "feature" to not trigger this alert sound when using the IDLE command.

    The reason I think it is not supposed to play the alert if you only have an IMAP using the IDLE command, is that in that mode, messages are received continuously, and one-by-one rather than in the batches when auto-checking. Thus you could, if getting enough mail, get continuous single alerts for each message.

    Ernie
  • psualum1994@mac.com Level 1 (0 points)
    Hi, thanks for your reply. I just have one email account. My me.com email. I'm at a loss why it does not work. It's not the end of the world but I find it helpful to have the sound when I'm working around the house.
  • Ernie Stamper Level 8 (37,545 points)
    If you open Mail Preferences/Accounts/Advanced and deselect Use IDLE Command, I think you will find it will then work. However, if you use an iPhone or other cellphone, it might change how that is working for you.

    Ernie
  • psualum1994@mac.com Level 1 (0 points)
    Thanks. That worked but I do use Iphone so I wonder what might change. I'll post my findings once I learn.

    Thx again.
  • Ernie Stamper Level 8 (37,545 points)
    If no cellphone accessing email, then nothing to worry about, or watch for.

    Ernie