0 Replies Latest reply: Feb 7, 2010 8:50 PM by poikins
poikins Level 1 Level 1 (0 points)
I know this is a long story, but I'll be damned if I'm not going to get the most specific help I can (as Apple seems to specialize in assuming user error for all its demonic software). I've never had issues with iTunes before (barring a "Connect to iTunes" snafu with my iPod Touch) -- and never, in fact, with Windows Vista, if you believe that -- but this is the most bizarre thing I've seen.

I recently downloaded the new iTunes v 9.0.3 as I am occasionally prompted to do whenever a new version comes out, and immediately I had problems. Access to the iTunes and Quicktime folders was mysteriously denied after the update, and after several hours of frustration, I was able to grant my own Administrative access to these two folders and installation went through. Thank God.

Then I bought some music. No problems -- downloaded just fine, along with a copy of Cinderella Man and the new episode of Smallville. Life was good for a few days.

Then I connected my iPod Touch to the computer. All of a sudden, Microsoft Windows informs me that the "Apple Mobile Device Service stopped working and was closed," with subtext, "A problem caused the application to stop working correctly. Windows will notify you if a solution is available."

Bullsh*t Windows can help me with anything from Apple.

So I've tried to get iTunes to work with me on this. I've come up against the infamous "iTunes could not connect to this iPhone because an unknown error occurred (OxE8000001)" message. My God, when does it ever end?

So I go into Control Panel > Administrative Tools > Services > Apple Mobile Device and start it back up... only to watch it stop again inexplicably moments later. Hmm... Restart. Stays on. Unplug the iPod and plug it back in. Apple Mobile Device Service stops again. Maybe it's the iPod Service itself. Hey, that one's not started! [Start] "Windows could not start the iPod Service service on Local Computer -- Error 5: Access is denied."

What the f*ck is it with this "Access denied" crap? I've never been denied access to even the most intimate functions, files and folders on my freaking computer before! What has Apple created!?

I thought, perhaps Apple Mobile Device software was somehow removed. Okay, let's redownload iTunes (aka Repair the program from the Programs and Features menu in the Control Panel -- same thing). Huh. "An error occurred while attempting to create directory C:\Program Files\iTunes\CD Configuration," and I can choose to Retry or Cancel. So, instinctively, I deleted the CD Configuration folder, assuming iTunes Setup would just recreate it.

Well, that didn't work now, did it? I deleted it and hit Retry, and it said, "The installer has insufficient priveleges to access the directory: C:\Program Files\iTunes\CD Configuration. Log on as administrator or contact your system administrator." Running the .exe file as an adminstrator changes NOTHING about this predicament.

So that's where it stands. No CD Configuration folder; full access to all files and folders involved; Apple Mobile Device Service still keeps going off for no reason; iPod Service still doesn't run; Repairing/Reinstalling iTunes, Quicktime, Bonjour, etc. does nothing; and God (aka Steve Jobs, apparently) hates me.

. . . . . . . . . . . . Help me.

Windows Vista