3 Replies Latest reply: Feb 13, 2010 12:39 PM by V.K.
pulot pulot1 Level 1 Level 1 (10 points)
Is there a way to disable the stupid minimise key-shortcut?
Too often, i mistake apple-N (start a new thing) for M, which minimises the app.
Frustrating and pointless.
Any way to shut it off?

thanks, p

Message was edited by: pulot pulot1

macbook pro intel, 2.4ghz, 4gb ram, Mac OS X (10.6.2)
  • 1. Re: disable minimise?
    V.K. Level 9 Level 9 (56,120 points)
    pulot pulot1 wrote:
    Is there a way to disable the stupid minimise key-shortcut?
    Too often, i mistake apple-N (start a new thing) for M, which minimises the app.
    Frustrating and pointless.

    It's not pointless. many people use the minimize shortcut even if you don't.
    I find it quite useful myself.
    Any way to shut it off?

    You can not turn it off but you can reassign it to a different keyboard combination. this is done in system preferences->keyboard->keyboard shortcuts->applications. make a shortcut for Minimize for *All Applications*.
    make it something you can not press accidentally like commandoption+shiftm.

    thanks, p

    Message was edited by: pulot pulot1
  • 2. Re: disable minimise?
    pulot pulot1 Level 1 Level 1 (10 points)
    hey thanks! just checked back here, wa delighted to see a reply with a method for getting rid of this annoyance. Sure, some people use it happily, i know, but me not.
    hmmm, have tried this now, and it does not yet work. maybe i need to restart....

    thanks!
    p
  • 3. Re: disable minimise?
    V.K. Level 9 Level 9 (56,120 points)
    it works for me. you may be doing something wrong. make sure you make the shortcut for *All Applications*. it's also very important to enter the menu title exactly. It should be Minimize. if you've entered the shortcut correctly then when you go to Window menu you should see this shortcut listed next to Minimize. this should work in most apps. one exception is firefox which disregards custom keyboard shortcuts.