Previous 1 2 3 Next 197 Replies Latest reply: Jan 10, 2015 11:27 AM by TJBUSMC1973 Branched to a new discussion.
aussi Level 1 (0 points)
I brought my 32 gs iphone on friday and tried to connect to my lab top (brand new toshiba windows 7)
error 29 and the iphone is permanently stuck with itunes with usb photo on screen tried all the recommended restore and restart procedures.
spoken apple support and then apple specialist support 3hours, have sent files etc and they will forward to their engineers.
I fell like smashing it

iphone 3gs, iPhone OS 3.1.3
  • pammylu Level 1 (5 points)
    I'm in the exact same boat, except I was in the middle of an iPhone update via iTunes. Normally these periodic required updates from Apple are a non-event, but this time, it went black screen in the middle and then the Apple logo with usb plug appeared and said that I needed to do a restore. It was just like when I took the iPhone out of the box new, nearly a year ago. Now it is caught in a loop, it tries to restore, but 2/3 way through it jumps back to the apple logo with usb plug and I go round and round. HELP! I need my iPhone to work! It seems that there might be a bug with the current upgrade. The error message is so new (#29) that it is not even listed on the error code list. Help!!!
  • don camillo Level 1 (0 points)
    Same problem over here. Tried everything
    New computer, no 3.1.3 update present, no virus scanner, usb2 ports on the back, DFU mode.
    Iphone 3gs 32 GB only a few weeks old and completely useless!!
    Apple store did one try and gave up, provider store gave up.
    Help, "
  • pammylu Level 1 (5 points)
    I have a support call-back set for 12:15 tomorrow (EST). The 3 posts here in this forum (all desperately needing help with no clue from anyone) tells me that this is a relatively new situation that is popping up. I'll post back here as to what they have me do. APPLE, please take note. Why are we having the same problem at this time? Is it the firmware you are trying to push out to our 3GS iPhones? Is it the delivery vehicle? Is it the latest iTunes update? Please pay attention to this... you may end up with a deluge of unhappy customers in the near future who find out about this futile, helpless situation when they get around to this automatic update. We seriously need a solution to this mess.... help!
  • fireandice814 Level 1 (0 points)
    Having the Same problem just tried restoring and updating to 3.1.3 and goes 3 quarters through then once it gets to firmware i get error code 29 and its stuck and i cannot do i do not have a phone right now
  • Teetah Level 1 (0 points)
    Same here when I updated, but I got error 1603, and 14. I finally can get a cool phone, and this happens, I use my phone for work and its very important that I have it working. Apple thankyou
  • Ramiroce Level 1 (0 points)
    I had the same problem. It seems the 3.1.3 update is installed completly inside iphone but for some reason it crash. I could make my iphone works with a not apple app called iRecovery. You have to install it in your PC and send 3 instructions to iphone to break the loop.
  • fireandice814 Level 1 (0 points)
    thanks ramiroce, that irecovery command worked for me.
  • pammylu Level 1 (5 points)
    It seems to me, the more I am reading about this recovery lock loop issue online, I am thinking that most people with this error have it because they have jailbroken their iPhones. The solutions are about running software that will temporarily un-jailbreak their phone and let you recover and update, and then they go back and jailbreak their phone. In my case, I don't even fully understand what jailbreak is and I have no desire to do this to my iPhone, so the solutions don't fit. I got into this loop with a legitimate iPhone, simply trying to accomplish the latest upgrade through iTunes software updates, so I need a legitimate solution that does not involve the use of jailbreak. Thanks....
  • Jeff Steinborn Level 1 (0 points)
    Same problem for me and my iphone is not jailbroken. Anyone have a fix?

    I'm skiddish about applying the iRecovery method.
  • pammylu Level 1 (5 points)
    Jeff, that makes 2 of us being skiddish about iRecovery method.

    As promised on this thread earlier, I got my support call from Apple today, and here is what happened. We walked through the Diagnostics tool in iTunes, which generated a file that I had to send to them. They took about an hour to meet and confer and came back to tell me that this is, indeed, a new error for Apple. They told me they have just started getting these called in. I told them that others are starting to get it, as evidenced by this thread. They couldn't see anything obvious in the diagnostics file, so they want to swap out my iPhone and figure it out. They are shipping me a new one and I am cross-shipping them mine, which is 8 months old now. We shall see what they find. They did tell me that they do not recommend the iRecovery fix because it is not Apple software, which is understandable. I'm glad I did not jailbreak my phone, but jailbreaking it is obviously not the cause of this particular problem. I don't know if I will hear from them again, but at least I'll have a new iPhone to continue my life... couldn't live without it, that's for sure!
  • Dunkel Level 1 (0 points)
    Well at least now I know I'm not alone...

    Just 10 days ago I bought my brand new 16 GB iPhone 3Gs at a Macstore and I got it sync with my iTunes 9 in my laptop. Everything was going well till 3 days ago when I was just listening my music the iPhone suddenly turned off and the Apple logo appeared and then a the image of the iTunes logo with the usb port asking me to sync my device. When I opened iTunes to do so it appeared a message saying that iTunes had found an iPhone in restore mode, and then I had no other choice than restore and update my iPhone. The thing is that it downloaded the 3.1.3 version of the iPhone OS, which I already had, and furthermore, just a few hours ago I was listening music and THE SAME THING HAPPENED AGAIN!!! I opened iTunes again to see what happened and the same message appeared "iTunes detected an iPhone in restore mode... blah blah blah" and now it started downloading the 3.1.3 update again.

    I don't know what's going on, I've been using my iPhone with the same apps I had on my iPod touch, all of them from the apps store, and my phone is not jailbroken nor otherwise altered or corrupted.

    Please, I hope Apple or someone could give me an answear to this issue 'cuz I really need my device working again.

    Thanks Apple, and thanks to all.
  • Jeff Steinborn Level 1 (0 points)
    Thank for the update! I couldn't wait and did the irecover method. It's now syncing my previous profile. Hope this works.
  • Thundabolt7 Level 1 (0 points)
    This has happened to my brand new 32Gs phone. I had to get a new phone because I found out my other 32Gs was not waterproof. The new phone synced fine with 3.0.1 (wished i had of disconnected then) but then when i clicked to update to 3.1.3 the phone locked in recovery mode. I have tried syncing it on my other computer but didnt work gave same error message 29. Tried restoring computer to earlier date..that didnt work. Reinstalled itunes...that didnt work.....I am about to try throwing the phone into a brick wall. I am very annoyed. I am hoping that either a fix to this problem will be sorted soon. I have been very happy with the iphone and a lot of my work mates and friends and family have got one. I will be warning them not to upgrade to 3.1.3. I hope someone is doing something about this.
  • mrangelo Level 1 (0 points)
    Same problem here.

    iTunes suggested to update tot 3.1.3, so I did and in the end the system says unknown error 29. My iPhone was in recover mode, so I tried to recover, but after the recovery it still says error 29.
    My iPhone can't be used anymore. Please help...

Previous 1 2 3 Next