Previous 1 8 9 10 11 12 Next 197 Replies Latest reply: Jan 10, 2015 11:27 AM by TJBUSMC1973 Go to original post Branched to a new discussion.
  • sstyle Level 1 Level 1 (0 points)
    I resolve issue - change battery to new in service
  • monisadesignstudent Level 1 Level 1 (0 points)
    Do you think its worth me calling the apple store? I don't believe that this is my fault remotely and I'm not willing to try irecovery just incase they claim I've done soething to it. ( I live in Sydney) do you think they would let me replace it if it doesn't work for cheap like they do in the us?
  • shdwghst457 Level 1 Level 1 (0 points)
    This is exactly what mine is doing, reboots every 5 minutes. error 29 on every restore, DFU, recovery mode, or "seemingly working but constantly rebooting" mode. iRecovery throws tons of gas gauge errors. Stock Apple battery. no SHSH hash to restore it to 3.1.3, but interestingly enough, the restore is failing before it gets to the baseband, because my "4.0" is running 5.12.01, not 5.13.04 like it should be. the progress bar on the iPhone screen during restore gets to about 75% before error 29.
  • monisadesignstudent Level 1 Level 1 (0 points)
    Mine is doing something similar. I don't understand how apple has no solution for it yet?
  • criddar Level 1 Level 1 (0 points)
    Finally (after 3 grueling days) got mine solved. I'll post what I did. Not sure how much of this is necessary, but it worked. OS 4 is installed and stable.

    On my Windows 7 laptop:
    - Uninstalled everything Apple (iTunes, QuickTime, etc).
    - Manually deleted every Apple folder in \Users\[my username]\AppData, for Local, LocalLow, and Roaming, and any subdirectories
    - Even deleted my iTunes folder in My Music
    - Reboot
    - Reinstalled everything Apple fresh (DID NOT PAIR iPhone YET!)

    Grabbed a Mac (Use a friends if you don't have one?)
    - Did what this guy says in 2nd half of this video (not iPad part): http://www.youtube.com/watch?v=kB8Z0Y9_URs&feature=fvst up to the point where the last Terminal command is run. DID NOT PAIR iPhone with the Mac (not my primary computer - if it is, perhaps delete any cached data from iTunes folders before pairing?)
    - Interesting....saw in Terminal when running iRecovery -s that for some f'ed up reason, during initial failed OS4 install, something went wrong and my iPhone's USB connection was software limited to 100ma!!?? That went away after running the commands.

    Back to my PC...
    - Paired iPhone
    - Everything installed smooth like butter
    - ReSynced everything
    - Cursed Apple for 15 lost hours over 3 days

    Message was edited by: criddar
  • gnestor Level 1 Level 1 (0 points)
    With an iPhone 3GS (with a newly installed non-OEM battery off of eBay) I upgraded from 3.1.3 to 4.0. I got error 29, which I discovered from this thread is a hardware error and must be due to the battery. I tried downgrading to 3.1.3, same error; then tried 3.1.2, and I was getting an immediate "firmware not compatible" but I discovered that this was because the IPSW file was bad. I downloaded a working copy from here: http://www.felixbruns.de/iPod/firmware/

    Please see Saurik's directions in this post before downgrading to 3.1.2: http://www.saurik.com/id/12 (directions start at "Bypassing the overlord"

    Now at least my phone doesn't shut down every 5 mins. like it was. I'm back to ground zero. If I want to upgrade to 3.1.3 (which is where I was) or 4.0, I have to consider installing a new OEM battery or desoldering the chip from the old battery to the new one.

    MY ADVICE TO EVERYBODY: restrain your curiosity and don't take apart your iPhone unless you absolutely need to (broken LCD or water damage) because Apple is good about taking care of you as long as you are under warranty.
  • prrowler3 Level 1 Level 1 (0 points)
    That's great, I'm happy for you ...but...what if one does not have ANY access to a Mac?
  • monisadesignstudent Level 1 Level 1 (0 points)
    I called apple care today because I figured I might as well try to find out how they suggest we fix it. The guy was immensely nice and has booked me in to get my phone replaced, they said they have had many people calling them and they are trying to resolve all issues. So happy they decided to replace my handset.
  • detonation Level 2 Level 2 (495 points)
    Thank you so much for your input on this error. You are an asset to the community and forums, thanks again
  • anthonyf10 Level 1 Level 1 (0 points)
    I updated my 3GS to ios4 this morning and it was fine. I did the same to my wife's 3GS and got the dreaded error 29. The phone is still orignal apple battery. Restore would not work. I have spoken to Apple. They told me to do the following (on Windows XP)wth the iphone unplugged:

    Go to My Computer:
    Go to C drive:
    Go to documents and settings
    Go to the users folder whose phone it is:
    Go to Application Data
    Go to Apple Computer
    Go to iTunes
    Go to Iphone Software Update

    In that folder should be to the file iPhone2,14.0_8A293Restore

    Delete that file.

    Plug in the iphone.

    Itunes will prompt to restore the iphone. Proceed with the restore and the IOS4 software will download again.

    Once downloaded click on restore iphone. The iphone will then restore with the IOS4 and should come back to life (mine did). You then need to restore to your last back up.

    I have got this far. Problem now is that the iphone keeps rebooting ewery 5 minutes.

    Waiting for Apple to call me back!
  • mikepote Level 1 Level 1 (0 points)
    I had the very same Error 29 during updating my 3GS to iOs4.0

    Seems like they've changed the update package. I deleted the old apple 4.0 install file using the advice above (I didnt have to reinstall iTunes).

    Downloaded it again, ran the update again and this time it succeeded.
    Now it boots at least, but is restarting every 5 minutes...

    Message was edited by: mikepote
  • Athos1983 Level 1 Level 1 (0 points)
    I did have my battery changed some time ago. Couple of hours ago i tried to upgrade from version 3 to 4 and got the error 29. I repeated the process and kept getting the same message over and over again.

    I pressed the power button along with the home button while the iphone was unplugged and now it wont even prompt me to update!!! Apple please help here!!!
  • Athos1983 Level 1 Level 1 (0 points)
    Fixed here. This is what i did

    After using iRecovery i launched the itunes again and selected the option restore from backup. I now have the version 4 installed. Hope everything will be OK otherwise my gf (iPhone belongs to her) will kick my a**.

    Thanks and good luck to those who still try to overcome this problem.
  • Gr1mm3r Level 1 Level 1 (0 points)
    Hi everyone!

    I recently bought a relatively new iPhone 3gs off a friend a few days ago, he had recovered the iPhone to get rid off all personal details (thats fine), when i recieved it it was in recovery mode (with the itunes connecting symbol and usb thing - we all know what it looks like).

    I though ok, this is fine, i'll plug it into my iTunes and restore it so i can use it (nothing seemed strange and all was fine), i went to restore it and it wanted to update... to is4.0, so i did because it told me to. 3/4 of the way through ERROR 29 popped up... so i did it again... same problem... so i cannot restore it!? i managed to get the phone out of recovery mode from a little help from my brother... the phone seemed to work fine, had he fixed it!? NO! the iphone would then keep re-booting itself every 5 minutes... after reading about this it sounds like the is4.0 update is a total fail.

    But my iphone did still have warrenty on it, so i contacted apple repairs, and i sent the phone off the other day for it to be repaired (replaced) free of charge, now i am just waiting for apple to let me know what is happening and when i may be recieving my fixed iphone! I will let you know how i get on, and if succesfull, i would reccomened sending your iphone off if you have the same problem as everything i tried never seemed to sort it out. So repairing it is always the last option but if you have a warrenty do it as soon as you can!

    Thanks for reading, Regards. Seb.

    Message was edited by: Gr1mm3r

    Message was edited by: Gr1mm3r
  • Nacho Casas Level 1 Level 1 (0 points)
    I bought a Iphone 3Gs, 32 gb, a week ago, it came with 3.1.2so use the Spirit, but made the mistake of installing a program that I leave my iphone in dfu loop. This is solved by separating the plate from the battery and reconnecting. I was able to restore the iOS4 version, but when it comes to three quarters of the restoration gives me the error 29. The phone has a week, so that the battery is new, and I've been up all night working with the iRecovery and I can not make me take the new restoration without realizing the mistake, the phone works only to be reset every five minutes. .. I need help!, Excuse my English, I'm doing this note with the help of a translator!!
Previous 1 8 9 10 11 12 Next