Previous 1 2 3 4 Next 103 Replies Latest reply: Dec 6, 2010 3:37 AM by Gabriel Ponzanelli Go to original post
  • Mark Alan Thomas Level 1 Level 1 (85 points)
    Messing around a bit more with the Reprocess button (which I'm pretty sure I shouldn't even be seeing).

    In most cases, while reprocessing my Canon 10D images more or less returns them to their pre-Aperture 3 appearance, this is not always true. Occasionally some colors are still a little off — usually blues such as skies — and in most cases the thumbnails and/or the image in the viewer doesn't update right away, or at all, until I quit and restart Aperture.
  • Mrbiskit Level 1 Level 1 (0 points)
    Sweet find Rafael... This appears to have fixed my problem as well.
  • aressa Level 1 Level 1 (0 points)
    Thanks Rafael.

    I just ran into this problem, but I've been watching this forum ever since A3 came out. I remember seeing this thread the other day and hoped there was an answer... there was!

    I only removed the Raw Decode Presets.plist...

    Message was edited by: aressa
  • beklaus Level 1 Level 1 (0 points)
    I just figured out what is causing this problem for me. My TIFF images were in LAB color space. If I open again in PS and switch to RGB, they work when viewed full screen. Unfortunately, for the preview to work, I must restart Aperture.
  • B-Ri RDM Level 1 Level 1 (0 points)
    Deleting the plist did not solve my green tint problem. Even though i tell aperture to reprocess, it stays there. Its turning all my photos green!
  • B-Ri RDM Level 1 Level 1 (0 points)
    I added new pictures into aperture and just like always they import fine, i even began editing the newly imported photos with no problems whatsoever. Then, after a minor hang, BAM! They all started going green as well!
  • Mark Alan Thomas Level 1 Level 1 (85 points)
    The 3.0.1 update fixes this for me, although I had to install the update by downloading the 3.0.1 demo since the actual stand-alone updater didn't seem to see that I had 3.0 installed. Go figure.
  • B-Ri RDM Level 1 Level 1 (0 points)
    not for me! I have 3.0.1. and the 3.0.1 raw update too! It started just fine this morning, but soon after working on the latest imported photos, it started going green again! It even sends them to photoshop all green!!! Aperture 2 however imports these photos and has no problems opening them correctly!
  • B-Ri RDM Level 1 Level 1 (0 points)
    I should also add that the reprocess button appears, and tells me to reprocess the images in aperture 3s latest raw processing. I do so, it says it reprocesses, but nothing seems to happen, AND the button does not go away!
  • Mark Alan Thomas Level 1 Level 1 (85 points)
    Hmm. When I installed 3.0.1, I had it re-update my Aperture library from a backup. If you have a backup of your library pre-Aperture 3, you might want to try that too.
  • B-Ri RDM Level 1 Level 1 (0 points)
    The thing is is that its not effecting old pictures, its effecting new ones!!!! Do you suggest i set the computer to rebuild the library? I already had it set up to "repair." not that i notice it had done anything.
  • B-Ri RDM Level 1 Level 1 (0 points)
    Rebuilding the entire library has solved the issue for me. When it was upgrading the memory leak caused it to halt and crash, but the library seemingly still worked and continued upgrading from what the activity window told me.
  • Mark Alan Thomas Level 1 Level 1 (85 points)
    You should definitely try rebuilding.
  • HeroMoment Level 1 Level 1 (0 points)
    No joy here. As observed in other posts, my photos came in fine, then one by one went dark green. Tint control shows no unusual value (consistent with the white balance set on the camera), and reprocessing does not help. Nor did hiding the .plist files cited in Rafael's post.

    1020 photos, several increasingly anxious customers, and one frustrated photographer! If this happens to another shoot, I have to extract hundreds of thousands of photos from Aperture and never look back. Apple, please give this prompt attention.
  • drongo92 Level 1 Level 1 (0 points)
    almost the same problem here: new (import) and old RAW's (re-processing) got some extra green in the highlights + my tint slider went automatically to the maximum. I have a Canon 30D
Previous 1 2 3 4 Next