Skip navigation
This discussion is archived

-42408 error

3951 Views 7 Replies Latest reply: Mar 2, 2010 7:45 PM by Kathleen Barth RSS
datatech Calculating status...
Currently Being Moderated
Feb 9, 2010 10:53 PM
getting a -42408 purchase error from the store. tried to download a prepaid album
Dell, Windows XP
  • parchos Calculating status...
    Currently Being Moderated
    Feb 10, 2010 4:31 AM (in response to datatech)
    I had the same problem last night. I download the new update to i tunes and the problem was fixed.
    Mac Book Pro, Mac OS X (10.5.8)
  • kevinplays Calculating status...
    Currently Being Moderated
    Feb 19, 2010 4:25 PM (in response to datatech)
    I have had this problem twice now. Last week, I tried to sync my iPod got an error -42408. Now I can't play an music that was previously purchased through the iTunes store.

    If someone from Apple is listening - This is annoying
    G5, Mac OS X (10.5.8)
  • orwell1983 Calculating status...
    Currently Being Moderated
    Feb 20, 2010 8:06 AM (in response to kevinplays)
    I, too, have experienced this "iTunes store error -42408" problem recently. I just downloaded iTunes 9.0.3 (which was the SAME version that I was running before), installed it and everything seems to be working fine: No error message, the sync started automatically and my most recent purchases from a week ago were loaded on my iPod as usual. I can't offer any deep insight other than to speculate that, perhaps, the "bug" has quietly been removed from 9.0.3.
    MacBook, Mac OS X (10.4.11)
  • Scott Denman Calculating status...
    Currently Being Moderated
    Feb 20, 2010 9:15 AM (in response to kevinplays)
    I was getting an error (I think it was the same, but it may have been different) when I tried to sync my ipod, that told me that it could not authorize music I had bought, and would remove those tracks from my ipod. I quit itunes, checked for an update (there was none), and then it worked.
    15" MBP, Mac OS X (10.6.2)
  • brokenjukeboxx Calculating status...
    Currently Being Moderated
    Feb 23, 2010 7:05 PM (in response to datatech)
    Um this is SUPER annoying... Can't listen to my own purchased songs now Apple? I can't authorize my computer... I get a "Try again later" error when I try.
    Anyone have a fix? Checked for updates, I have the latest.
    Macbook Pro, Mac OS X (10.5.7)
  • BucsFanInOhio Calculating status...
    Currently Being Moderated
    Feb 28, 2010 11:45 AM (in response to datatech)
    I Just talked with Apple Support and they provided the following fix which worked for me:
    1) Save important files and Force Quit Itunes
    2) Make sure all applications are closed
    3) Open Safari
    4) Click on "Safari" and click "Empty Cache"
    5) Close Safari
    6) Open Itunes and click "Store" and "Authorize Computer"
    7) Enter your User name and password and click OK.
    8) That's it....it worked for me and everything is working properly
    GOOD LUCK!
    IMac 4.1, Mac OS X (10.4.7)
  • Kathleen Barth Calculating status...
    Currently Being Moderated
    Mar 2, 2010 7:45 PM (in response to BucsFanInOhio)
    This fixed my problem (and I'm on a Mac.) Thanks so much.
    PowerBook G4, Mac OS X (10.5.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.