4 Replies Latest reply: Feb 12, 2010 10:19 AM by Digital Gee
Digital Gee Level 1 (0 points)
I replaced a wireless keyboard for my year old iMac today, and just noticed tonight that when I try to adjust the volume UP, it sends me to widgets, and when I try to adjust the volume DOWN, it dims the desktop behind my open window.

I've tried checking, and unchecking, the box in Preferences>Keyboard>Use all F1, F2, etc. as standard function keys. Doesn't seem to change anything.

How do I get my volume keys back? Thanks!

Mac OS X (10.5.8)
  • kguy Level 2 (415 points)
    Hi-

    Please clarify-

    Exactly what keyboard are you using?

    Apple Aluminum wireless keyboard (with 3 batteries)?
    Apple Aluminum wireless keyboard (with 2 batteries)?
    Apple Aluminum USB wired keyboard (no number pad)?
    Apple Aluminum USB wired keyboard (with number pad)?
    Apple plastic USB wireless keyboard?
    Apple plastic USB wired keyboard?
  • Digital Gee Level 1 (0 points)
    Hi,

    I'm using an Apple Aluminum wireless keyboard without numeric pad, with two batteries.

    Thanks.
  • kguy Level 2 (415 points)
    Ok-

    Try a couple of things...

    First, Go to System Preferences, keyboard, and click on the Keyboard tab

    Make sure that the checkbox by "Use all F1, F2, etc, keys as standard function keys" is NOT checked.

    Next, click on the Show All button, and select Bluetooth. You should see your Apple Wireless Keyboard listed on the left side of the screen.

    Click once to select it, and then click the gear icon at the bottom of the box, and choose Disconnect.

    Power off the keyboard by holding down the power button on the keyboard for a few seconds until it show "keyboard Off on your imac screen, then turn it back on again.

    The device should appear once again in your bluetooth list.

    Try out the volume control buttons now, and see if that cleared things up
  • Digital Gee Level 1 (0 points)
    That worked! Thanks!!!