4 Replies Latest reply: Feb 15, 2010 9:23 AM by ovelky
ovelky Level 1 (0 points)
Recently, my daughter experienced massive Finder problems (continual spinning beachball with freezes, Force Quit unresponsive) on her iMac (Intel Dual Core 2008 Model). Eventually, she got nothing but a flashing question-mark on a restart.

Before reinstalling system software, I ran an Apple Hardware Test and it reported "No Problems". Disk Utility reported "Volume OK". Archive and install failed twice. I was able to retrieve and copy her home folder slaving the sick iMac to my operating G5 using Target Disk Mode. Following that, I did a complete erase and install of the OS.

However, AFTER reinstalling the OS, I ran Hardware Test again and it reported the following error "4MOT/1/40000003: HDD-1330". I suspect this may mean that her 1GB ram chip is going bad, but I am not sure. Does anyone know what this error means?

PowerMac G5 Dual 2 GHz Tower and Intel MacBook, Mac OS X (10.5.8), 2.5 gb Ram, 2-LaCie 500gb Externals, RCA Digital Broadband Modem