8 Replies Latest reply: Aug 4, 2010 9:49 PM by macsolvers
mac100percent Level 1 Level 1 (0 points)
Since installing Snow Leopard, ive been having some crashing issues (first just with CS3 suite), that was so called "permissions, cache" issues, by my Mac specialist. I got my MAC specialist to fix what he thought was the issue by deleting un-compatible software from my system, that didnt jive with 10.6.2, and also and also ran my "Clean My MAc" suite to delete any un-needed cache type stuff. At first we thought it was an issue with Suitcase Fusion 2, but after check compatibility (it was compatible), we didnt think that was an issue, but un-installed it anyways, because I wasn't using it anymore anyways. But now im getting this error>>>

"FMCore has been stopped. Please start it from the System Preferences pane and then relaunch Illustrator CS3"
**but i know it's not just a CS3 issue, because the error appears acroos several software platforms, including Quark Xpress?

So what to do?? I searched the forums a little and didnt seen any other posts about this issue, but found on another forum some info on the issue, but it was directly related to Suitcase Fusion

What now? lol

Any help is greatly appreciated

MB 5,1 Aluminum unibody 13.3" 2.4 Intel, iPod Touch 8g, Adobe cs3, Mac OS X (10.6.2)
  • Kappy Level 10 Level 10 (250,605 points)
    Do you have Suitcase Fusion installed? A Google search reveals that it is related to Suitcase Fusion.
  • mac100percent Level 1 Level 1 (0 points)
    I did have it..... but un-installed it, because of non-use. i used a good application remover, because it didnt have an un-install feature
  • Kappy Level 10 Level 10 (250,605 points)
    Then it's possible not all of it is gone. Download Easy Find - VersionTracker or MacUpdate - and use it to comb your drive for any remaining vestiges of the application. I don't know where the FMCore component is installed since I've never used the product. There is a preference pane involved so check in the two pref pane folders to be sure it has been removed. Look for any login item in Accounts preferences.

    You will need to search for "suitcase" and "extensis" as well as "fmcore" to find everything related to Suitcase. Also check in /Library/StartupItems/, LaunchAgents, and LaunchDaemons folders as well as /Home/Library/LaunchAgents/ folder for anything related.

    Since FMCore itself is somewhere hopefully Easy Find will locate it along with anything else.

    Application removal programs are nice, but most are incapable of removing applications that were installed before you used the removal utility. The utilities also have a limited search scope so they can miss items that are installed in the Unix portion of OS X.
  • mac100percent Level 1 Level 1 (0 points)
    Alright here is what happened when running EasyFind (which is the only app cleaner i will ever use…NICE utility app!!

    I Found the following:
    -Main Library / (tons of log files)
    -Library prefrences / (5-7 plug ins)
    •••AND...that was just the extensis search, the Suitcase search…there was stuff all over the place, and nothing with the FMCore search (at first glance, read below)

    -No Login items shown
    -No Suitcase launch agents
    -BUT…found a FMCore folder in the main finder window (with EAsyFind), with a "NameServer.db" file (research file type, and on fileinfo.com, its a PC database file?? deleted it, with no luck after restart and relaunch, and after a secong FMcore search there were (2) of the same folders with .db file (except one was in the trash (??not deleting??)

    Just FYI, this is the first time ive had to work with an issue this deep, so this is kinda new, but am learning a TON so thanks, BUT I do my way around a mac…long story short….thanks for the help…..I think were getting close! my work's freelance IT guy, well…vie run out of favors (money hungry…loll)

    thanks a ton
    Drew
  • mac100percent Level 1 Level 1 (0 points)
    IT guy helped me fix this one
  • Server rookie Level 1 Level 1 (40 points)
    Interesting thread. I have a similar problem running 10.5.8 and CS4. It occured yesterday after my machine hanged on something not Suitcase related and I had to hard boot. Have you solved the problem in the mean time? That's unclear to me.
  • Server rookie Level 1 Level 1 (40 points)
    Solved. It appears that the fontvault is corrupted (Users/username/Library/Extensis/Suitcase Fusion/Suitcase Fusion.fontvault). Trash the vault or create a new one using the option in your System Prefs > Suitcase FusionCore > New... Make sure that you copy the data of your created font sets first (File > Export sets...) so you can reimport those after creating the new database. I hope this helps.
  • macsolvers Level 1 Level 1 (0 points)
    Extensis' support page provides the list of files and folders to remove when manually uninstalling Suitcase Fusion 2:

    article #3002:
    Uninstalling Suitcase Fusion 2

    http://www.extensis.com/de/support/kb_article.jsp?articleNumber=3002