Previous 1 2 3 Next 37 Replies Latest reply: Nov 11, 2010 9:59 AM by crazzy88ss
tomtomtom Level 1 Level 1 (5 points)
I've upgraded to Aperture 3.

I created a new Vault.

I started a backup to the new vault 14 hours ago and it's still chugging away with the progress bar at about the 50% mark with a status of "Updating Vault". It hasn't made any progress since it stopped copying the masters about 2 hours ago.

My library is around 1.5TB and 175K files.

This is the third time I have tried backing up to a new vault and it always hangs at this point. I'm currently using Superduper to make a copy of my library so I have a current backup of some kind.

Is anyone else experiencing this?

G5 Quad Core 2 x 2.8, Mac OS X (10.6.2), 14GB RAM, 8TB SATA storage
  • Canzona Level 1 Level 1 (0 points)
    I experience exactly the same symptoms.

    My library is significantly smaller with 25k files and about 50GB size, but still the same problem
  • Macfanasia Level 1 Level 1 (0 points)
    I am having the same problem. Over the last three days, I have reinstalled Aperture 3 (purchased version), recreated the Aperture database by starting the program after pressing option and command keys. I am running no other program while trying to create a vault on an external hard drive. I am using Mac Book Pro with 2.66 GHz Intel Core 2 Duo processor, 8GB of ram, and Snow Leopard 10.6.2.

    Every time i try to create a vault it hangs when its a little more than 50% done.

    Any tips to resolve this issue would be much appreciated!
  • tomtomtom Level 1 Level 1 (5 points)
    Good, I'm not crazy.

    I created another vault and am trying to see if I can replicate the problem.

    From what I can tell, the vault update completes even though it's only making it 50% of the way through the progress bar. My updated aperture vault file is about the same size it was under v.2.

    I've got it installed on my MacBook Pro and the library is much smaller. I'll try to back up to a vault on that tonight and see what happens. I probably should have waited to upgrade but I always figure that Apple is on the ball and it's always going to work.
  • tomtomtom Level 1 Level 1 (5 points)
    I created a new vault for my MacBook Pro aperture install and successfully backed up.

    This was considerable smaller than the library on my desktop system - 1330 images vs. 175K+ images.
  • emiller90 Level 1 Level 1 (0 points)
    I have the same problem. I have had vault creation or vault updates fail numerous times since the upgrade. Last night, while updating the vault, everything essentially came to a stand still -no disk activity. I made the mistake of terminating Aperture. Once I did that, I was no longer able to open my library. A repair of the database made the library 4x the size of the original? Not sure why?

    I have never had a problem with vaults in A1.5 or A2, but I have no confidence in vaults on A3. A3 is also painfully slow on my i7. Clearly there is a problem wiht my database. I will start from scratch with some of the import suggestions else where to eliminate any inconsitencies in the database.

    This upgrade has been frustrating.
  • Glenn Edens Level 1 Level 1 (0 points)
    I am having the same problems, Aperture 3.0 crashes while trying to create the new vault. It has been running for "days" and then crashes, the vault is a different size each time it crashes. I have tried rebuilding the database, deleting the vault and starting over.
  • tomtomtom Level 1 Level 1 (5 points)
    I just stumbled on something interesting regarding updating the vault.

    I started a vault update last night and let it run until this morning. The progress bar made it a little over 50% of the way but appears to be still running.

    I clicked on my update vault icon again while my update from last night still appeared to be running and it launched ANOTHER vault update! From what I can tell the update finished but the progress bar never progresses much past the 50% stage. Right now I have two vault update progress bars for the same vault and they are at the same stage.
  • powaq Level 1 Level 1 (15 points)
    Vaults is, another, feature that's seriously screwed up in AP3. I've got a 25-30GB library (I use referenced masters).
    When I edited some files and update the vault it can easily take up to an hour! The AP3 Vault also contains ALL the thumbnail pics. So my vault is as big as my library... AP2 didn't do that.
    It goes pretty quickly to 50%, then a bit slower to 75% and from 75% on it goes really slow.
  • Glenn Edens Level 1 Level 1 (0 points)
    my vault update keeps crashing, i've done all three database options on startup (permissions, repair and rebuild). Aperture crashes at different points during the vault creation. It also crashed updating my previous vault, in fact it destroyed the previous vault. I've let it run for 30 hours or more and it only gets a very small amount of vault created before it crashes, this is all very very frustrating. looks like LR is getting more appealing

    so far this is turning out to be the worst Aperture release yet, this is not the Apple i used to work for, sigh.

    glenn
  • Petertxu Level 1 Level 1 (0 points)
    I have a similar issue here.
    Updating vault takes 10 times longer than it used to take in Aperture 2.
    20 minutes for 140GB library.
    In activity monitor Aperture not responding for half the time.
    Hope this gets fixed soon

    Peter
  • Darvan Level 1 Level 1 (0 points)
    I ran into the same problem here in Switzerland, I also called tech support and they are aware of the problem, however no solution for the problem has been found as of yet.

    But I did ask the hard question - should I have a catastrophic shut down with the main library, can I reboot the library from a vault that stops/ed at 50% even if the mb's are the same on both drives.

    Tech was not sure, but he did say to make a copy of the main library on to another drive.

    As we all know that this would not be a long term solution, at least for me it takes about 12 hours to make a copy of my drive.

    Another tech guy told me to export mini libraries of each job, until they find a batch. This could be a band aid for the time being.

    I must say that if this was Aperture 1.0 we could understand such " bugs " but were now on A3, so this sloppy on Apple's side.

    But hopefully they move fast with a patch...
  • Mark Booth2 Level 1 Level 1 (45 points)
    You guys aren't backing up these vaults to an external Western Digital hard drive are you? If so, the problem could be that the drives are formatted in fat-32. Aperture 3 doesn't support fat-32 drives. Aperture 2 didn't support them either but was, apparently, more tolerant about them. Aperture 3 flat out doesn't work with them.

    Any external drives used with Aperture 3 MUST be formatted in Mac extended format.

    FWIW, I updated the vault on my Mac Pro for the first time (since installing Aperture 3) this morning. It completed without issues and took the normal amount of time for a brand new vault creation.

    BTW, I choose to leave my master images in their current location and reference them instead of copying them to my Aperture Library. I believe a vault update of an Aperture Library that is managed (all masters copied to the library) instead of referenced (left in their original location) will take longer and make for a much larger vault backup.

    Mark
  • Darvan Level 1 Level 1 (0 points)
    Hey mark,

    I personal formatted my drives to OS Extended, and on two USB 2 drives it did the same thing = Stopped at 50%

    I am going to buy a FireWire 800 drive in any matter, I'm hoping it could be a solution. But my logic tells me there is not much difference between the two concerning making a vault.

    Cheers   
  • Darvan Level 1 Level 1 (0 points)
    If ever its not worth trying to back up a vault in 32 bit compared to 64 bit, I thought maybe this could have something to do with the vault sopping at 50%.

    No difference.

    Even though its sopping at 50%, the big question will it work to reboot a library ?
Previous 1 2 3 Next