14 Replies Latest reply: Mar 4, 2010 8:01 PM by curtdogg12
Martha11 Level 1 Level 1 (0 points)
I've had my ipod touch for about a year now, and the other day itunes told me I needed to download the new software and such. FYI, I use Vista (unfortunately. Probably not helping with the problem).

I am aware that this is a common problem. I have *tried everything* I can find at the moment, when I plug it into a different laptop nothing happens.

- I download itunes 9 etc and suddenly it says "ERROR OCCURRED" or something, I don't remember the error message too well (sorry).

- This didn't surprise me, I am used to itunes/ipods messing up on me. So I wait a while, and download the new software again. It installs.

*- A screen on my ipod appears with the itunes logo, a usb cable and "itunes".*

- I connect the ipod to the laptop. Nothing happens. Vista pops up saying:



*'Windows needs to install driver software for your Apple Mobile Device (Recovery Mode)*

- Locate and Install driver software (recommended)

- > Ask me again later

- Don't show this message again for this device'



I click the first, it asks me for a disk {which obviously I don't have), when I click 'show me other options' it tells me it couldn't find driver software. Clicking on anything from here results in nothing or failure to find the driver or whatever.



*I've tried everything on this site including* rebooting, reinstalling, completely destroying any trace of itunes and associated programs on my computer (using Windows install cleanup too) and then installing again, manually disabling/enabling/repairing/everything else under the sun to the driver in the driver menu. The same thing happens every time.



So uh, any help? I've backed up everything on my harddrive so I'm open to practically anything. I'm so sick of errors with ipods, I've never had so much trouble with any other gadget ): Maybe I'm just cursed lol.

Toshiba, Windows XP
  • 1. Re: Ipod not recognized in itunes, stuck in recovery mode (tried everything)
    ##### Level 1 Level 1 (0 points)
    have you tried restoring on another computer?
  • 2. Re: Ipod not recognized in itunes, stuck in recovery mode (tried everything
    Ingo2711 Level 6 Level 6 (17,095 points)
    Welcome to the discussions,
    when you installed iTunes again, did you make sure that "Apple Mobile Device Service" was installed as well and active? See article how to check this: http://support.apple.com/kb/TS1567
    Try to connect in recovery mode and see if this works: http://support.apple.com/kb/HT1808
  • 3. Re: Ipod not recognized in itunes, stuck in recovery mode (tried everything)
    theadmiral1 Level 1 Level 1 (0 points)
    Just to let everyone know, I have the exact same problem. My itouch is 2 years old & itunes put up a creen saying a new update was available. (Should have canceled that)! I was using the ipod for a week before this, np. I went for the update to 3.1 & that's the last time the ipod worked. Same cable, same computer I've used for 2 years. itunes diagnostics says 'no ipod detected' I've gone through every fix I could find on Apple & any other forums. Nothing works. I've re-installed itunes, I've shut down antivirus, all apple services are running. The usb port reports that 100ma of current is being drawn by the ipod, but it seems like the battery is dead. I can turn the ipod on & off too. But no display. What the **** could a firmware update do to an ipod?
    Bottom line: If something is working, don't upgrade anything.......
  • 4. Re: Ipod not recognized in itunes, stuck in recovery mode (tried everything)
    Pmikey Level 1 Level 1 (0 points)
    I'm having the same problem too, after the update to iTunes 9.xx and the 3.1 iTouch update my screen is stuck on the Appple Logo and the battery shows a very small red bar and with it plugged in for 24 hours all I can get with a hard reboot is the Apple logo and the battery indicator with a very samll red bar. I've had no issues whatsoever since I gave this to my wife last Christmas until I did the update. I've tried two differnt desktop computers, my laptop, and three different cables and it's stuck on the Apple Logo. iTunes doesn't see my 32 gig 2nd Gen iTouch at all so I can't do anything through iTunes. After hours of searching the net and this forum I cannot find any solution. It appears to me that Apple's update hosed quite a few iTouch's and they have yet to even acknowledge there's a probelm. To get support you have to pay $29. For what? For them to tell you send it in and charge you $279 for a replacement when a new one is only $299?. I paid $400 for the iTouch and $400 worth of software my wif'es put in it and I have an $800 door stop. IF anybody has any ideas of how to go about getting this issue resolved I would be eternally greatful if you'd share it? Thanks, Mike
  • 5. Re: Ipod not recognized in itunes, stuck in recovery mode (tried everything)
    spannerman Level 1 Level 1 (0 points)
    Same problem as Martha 11..and the same trawl through the recommended 'fixes'. I turn on my I Pod touch and all I have displayed is the usb/itunes logo (recovery mode?). My Ipod has just a few approved applications...because I'm basically a spannerman!
    So far I have been unable to find a fix. Tried all the recommended ones..resetting with I-pod buttons, pointing to the installed driver, and because I cannot sync I cannot do the 'music' fix. Baffled!
    DO NOT UPDATE YOUR IPOD TOUCH...IT HAS KILLED MINE
    Any one from Apple got a solution for this one...after all they caused the problem
  • 6. Re: Ipod not recognized in itunes, stuck in recovery mode (tried everything)
    Pmikey Level 1 Level 1 (0 points)
    After hours of searching for a fix I may have found one on a Mac Forum. This worked for mine but I had to restore it from the last back up. I also gave me the option of restore to new condition (out of hte box) but Ichoose from the last backup that itunes made. It took about 4 hours to fully restore all my 24gb of material. BUT,Now it's working perfectly. For how long...who knows?
    Here's the link to the page where I found the info. http://forums.macrumors.com/showthread.php?t=447185

    Below is the solution that worked for my 2nd gen 32 gig.

    "Originally Posted by vegas-steven
    try and do this:

    1. start itunes.

    2. plug the ipod into your computer

    3. hold the power (on top) and home (on front) buttons for a few seconds.

    the ipod should power up, and if if is screwed up, will be in recovery mode... from there itunes will tell you that it finds your ipod in that mode, and needs to restore it.

    just click restore, sit back and it should work again.

    did you hack it at all?

    if you did not hack it, and that doesnt work, call applecare and see what they say. maybe it is faulty?

    still, from my experience with my friends ipod that i made 100% unusable, there is a way to restore even the most broken ipod as long as it has a battery charge.
    i suspect a small portion of the memory is dedicated to keeping emergency boot files that allowe you to restore, no matter how bad things get."
  • 7. Re: Ipod not recognized in itunes, stuck in recovery mode (tried everything)
    spannerman Level 1 Level 1 (0 points)
    Finally got a fix!...My ipod touch is back in use!
    Tried everything apart from the suggestion of removing itunes, quicktime,applications etc from the computer, restarting and then finally reloading itunes back onto the computer. Only then was my ipod touch recognised by itunes. I was then able to restore it first to 'factory settings' and then finally to reload all the original data. Everything went back on except Google Earth?
    Not a happy experience and I guess the fix is not generic for all...however this did work for me. Best of luck...and hopefully Apple waived the normal charge for downloading itunes!
    http://support.apple.com/kb/HT1852
  • 8. Re: Ipod not recognized in itunes, stuck in recovery mode (tried everything)
    DamingaP Level 1 Level 1 (0 points)
    My Ipod Touch 1G has been in this "recovery" mode for 3 days now after I tried to update to 3.0. I have tried all the support and discussion and I have been looking on the internet for help for days. Everything I have tried has not worked.
    I have:

    -uninstalled everything apple and reinstalled
    -gone to my device manager and browsed through folders for drivers
    -held the home button and sleep button
    -restarted computer and tried to see if it made a difference
    -downloaded programs to get out recovery

    Nothing has worked!!! I really don't believe I should pay for a phone call to get help from Apple but I see that might be the only thing I can do. This is what I get for wanting to update. Can anyone help me???
  • 9. Re: Ipod not recognized in itunes, stuck in recovery mode (tried everything
    Ingo2711 Level 6 Level 6 (17,095 points)
    Did you also try to connect in recovery mode? http://support.apple.com/kb/HT1808
  • 10. Re: Ipod not recognized in itunes, stuck in recovery mode (tried everything
    DamingaP Level 1 Level 1 (0 points)
    Yes, I have looked at that. It didnt help. I have also looked at http://support.apple.com/kb/TS1538 and tried the steps there, all of them. If I go to device manager and look for my Ipod under USB controllers, its not even there. Its like the driver was never present to begin with.

    I think the problem is that I dont have the driver on my computer what so ever, as if it just vanished. Is there anyway I can literally just download a driver from apple, save it, and then when my computer asks me to browse for the driver, I can find it??
  • 11. Re: Ipod not recognized in itunes, stuck in recovery mode (tried everything
    Ingo2711 Level 6 Level 6 (17,095 points)
    All drivers are provided by installing the iTunes software. Can you connect other USB devices and see them in your device manager? Is your ipod connected directly to your USB port?
    Security software can also keep your ipod from getting contact. http://support.apple.com/kb/TS3125
  • 12. Re: Ipod not recognized in itunes, stuck in recovery mode (tried everything
    DamingaP Level 1 Level 1 (0 points)
    Yes I can see other USB devices. I read the article and I updated my security software. Now the pop-up of telling me to find drivers is gone, but my ipod screen still has the picture of the USB cord and arrow and itunes symbols, so I assume my ipod is still in recovery mode.
  • 13. Re: Ipod not recognized in itunes, stuck in recovery mode (tried everything
    Ingo2711 Level 6 Level 6 (17,095 points)
    If your ipod shows the usb/iTunes picture, you'll have to connect it to your computer. Try recovery mode as mentioned in this article: http://support.apple.com/kb/HT1808
  • 14. Re: Ipod not recognized in itunes, stuck in recovery mode (tried everything
    curtdogg12 Level 1 Level 1 (0 points)
    I just fixed a friends iPod with similar problems iTunes detected the iPod and i could try to restore but during it would say error 1604 but to fix it i had to do the following unplug the iPod then Start Menu>C:/>Users>{Your User}>click in the address bar twice and at the end of the link type \AppData>once in AppData open Local>Apple Computer>iTunes>delete both files in this folder (iTunes automatically remakes them just with a completely fresh version)then after this go back to the App Data folder and then>Roaming>Apple Computers>iTunes>iPod Software Updates>delete all files in this folder then close this window open iTunes>Plug in your iPod>Restart your iPod if it isn't detected>and then Restore and Update hope this helps goodluck

    I give credit to [http://www.youtube.com/watch?v=UxhvOQE57u8]