4 Replies Latest reply: May 7, 2010 10:48 PM by Ellyenne
Miisty Level 1 Level 1 (0 points)
I just upgraded to iTunes 9 and I'm unable to connect to the iTunes Store.
I keep getting the following error message:
"iTunes could not connect to the iTunes Store.
Make sure your network connection is active and try again."

My network connection is fine, I ran diagonistics and the connection works but is unable to find connection with the "secure link to iTunes Store".

Microsoft Windows XP Home Edition Service Pack 2 (Build 2600)
HP Pavilion 061 PX743AA-ABA a1110n
iTunes 9.0.3.15
QuickTime 7.6.5
FairPlay 1.6.16
Apple Application Support 1.1.0
iPod Updater Library 9.0d11
CD Driver 2.2.0.1
CD Driver DLL 2.1.1.1
Apple Mobile Device 2.6.0.32
Apple Mobile Device Driver not found.
Bonjour 1.0.6.2 (118.5)

iTunes Serial Number 0E0C03A82B1A9229

Current user is an administrator.
The current local date and time is 2010-02-19 20:56:31.
iTunes is not running in safe mode.

Video Display Information

Intel(R) 82845G/GL/GE/PE/GV Graphics Controller


** External Plug-ins Information **

No external plug-ins installed.

iPodService 9.0.3.15 is currently running.
iTunesHelper 9.0.3.15 is currently running.
Apple Mobile Device service 2.50.39.0 is currently running.

** Network Connectivity Tests **

Network Adapter Information

Adapter Name: {126ADBB6-62FE-44D8-B9AF-88B0668057CD}
Description: Realtek RTL8139/810x Family Fast Ethernet NIC - Packet Scheduler Miniport
IP Address: 192.168.1.102
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.1
DHCP Enabled: Yes
DHCP Server: 192.168.1.1
Lease Obtained: Fri Feb 19 20:32:20 2010

Lease Expires: Sat Feb 20 20:32:20 2010

DNS Servers: 24.29.103.15
24.29.103.15
24.29.103.16

Active Connection: LAN Connection
Connected: Yes
Online: Yes
Using Modem: No
Using LAN: Yes
Using Proxy: No
SSL 3.0 Support: Enabled
TLS 1.0 Support: Enabled

Firewall Information

Windows Firewall is off.

Connection attempt to Apple web site was unsuccessful.
The network connection could not be established.
Connection attempt to iTunes Store was unsuccessful.
The network connection could not be established.
Secure connection attempt to iTunes Store was unsuccessful.
The network connection could not be established.
Secure connection attempt to iPhone activation server unsuccessful.
The network connection could not be established.
iTunes has never successfully accessed iTunes store.

Windows XP, Windows XP
  • 1. Re: iTunes Store will not open
    Smaggie Level 1 Level 1 (0 points)
    Im having that same exact problem, and judging by the number of people who are posting things like this Im thinking that Apple is having a problem with the store that they need to fix... Ive tried everything, but I dont think theres much we can do
  • 2. Re: iTunes Store will not open
    onelove8573 Level 1 Level 1 (0 points)
    I am having the exact problem and i can't get any answers either. I have my money on there and can't use it. The only good thing is i don't feel alone. I just posted about this in a diffferent section but didn't hear anything back. Do you know if you can delete and reload the original version? I just don;t want to loose my money. If you find out what is going on or how to fix it could you let me know. it would mean so much. My name is Amanda. I really hope they work this out we really should have to wait around with no answers ya know? Thank you for posting about this now I know I'm not crazy. So much for an "upgrade" right? btw I have the same system as you windows xp and all. I have checke the firewall and everything it's really getting frustrating I'm sure you feel the same. I am new to this discussions things so if a way to fix it comes up do you think you could let me know? I would aprreciate it so much. lol sorry for the long message. Thanks again
    Amanda
    onelove8573

    <Edited by Host>
  • 3. Re: iTunes Store will not open
    Debbiepilgrim Level 1 Level 1 (0 points)
    Try running the following command at a DOS prompt, then reboot.
    netsh winsock reset

    This resolved the issue I was having opening the Itunes Store
  • 4. Re: iTunes Store will not open
    Ellyenne Level 1 Level 1 (0 points)
    I'm having a similar problem on my MacBookPro, even when I'm IN the iTunes Store. If I click on any of the "arrows" in iTunes or on any of the links at the bottom of the page (such as SUPPORT), I get the "We cannot complete your iTunes Store request. The Network connection was lost" But if I'm searching for music or anything, it works just fine. My network connection is just fine. I think that iTunes' network connection is the problem. And yes, I just upgraded to 9.1.1(12). I'm wondering if there is a security issue.