Previous 1 2 Next 15 Replies Latest reply: Feb 27, 2010 8:29 PM by baltwo
ZERO Level 1 Level 1 (65 points)
Hello

I have read all the posts I could find regarding this Prohibition symbol at startup, but found nothing relating to my issue.

I do not have, and have not had any Norton products for a long time, never installed it on the current machine. That rules out that issue.

The problem started after I tried moving 2 files to a different folder (possibly coincidental). The files disappeared, Spotlight could not find them. I started having kernel panics and the prohibition symbol at startup.

Since then, I have reformatted both HD and reinstalled Leopard with all the updates. When I first startup after several hours, the prohibition symbol appears. After I restart it boots normally and seems to run fine. I have repaired both drives without errors and I am now booting from my secondary drive, which should rule out a faulty HD (the former startup HD).

1. Could this be caused by a failing (former primary) HD despite the fact I tested it extensively?

2. Could a failing internal battery be the reason it fails after several idle hours? It puzzles me the time/date are not lost, usually a sign of a failing internal battery.

I recently installed Gimp, the latest Logitech mouse software (3.2), and was running Pathfinder. I now have none of them installed and the problem continues minus the kernel panics. My next try will be to replace the internal battery and disconnect the former main drive. If that fails, I will replace the ATI video card with the original card. Beyond that I don't know what to try.

I should also mention there was a strong power brown out right before this happened. However, I have my Mac connected to a large UPS and the Mac did not blink when the brown out occurred.

Any suggestion is appreciated. Cheers.

G5 Dual 2 GHz, Mac OS X (10.5.8), ATI Radeon X800 XT, 5 GB of RAM
  • ZERO Level 1 Level 1 (65 points)
    Thank you for your reply. However,for the time being, I have not experienced anymore kernel panics, I am however still having the prohibition symbol at "cold" startup.
  • baltwo Level 9 Level 9 (61,995 points)
  • ZERO Level 1 Level 1 (65 points)
    Thanks again.

    I read all those articles and tried everything w/o luck. The prohibition sign at startup went away for a few days, as of this morning it was back again. Other than failing hardware, or one of the latest patches, I don't know what it could be.
  • Király Level 6 Level 6 (9,590 points)
    An important system file is damaged or missing. You could spend a lot of time trying to hunt it down and replace it with a good copy. But it will probably be easiest at this time to just do an Archive & Install of Leopard. Make sure that Disk Utility's Repair Disk (run it while booted up from your Leopard install DVD) gives your hard drive a clean bill of health before proceeding with an A&I.
  • ZERO Level 1 Level 1 (65 points)
    I appreciate your feedback. I reformatted both my internal HDs and installed/updated both Leopard systems. Hence my failing hardware (processor/motherboard/GPU...) suspicion, or one of the very recent Apple updates.
  • baltwo Level 9 Level 9 (61,995 points)
    Run the Apple Hardware Test suite, extended tests, at least twice. Then, follow up with downloading Rember and running it. Those should thoroughly test your hardware.
  • AK_Mike Level 4 Level 4 (1,225 points)
    Since you have 5 gigs of RAM, I suggest reseating or removing a module or a pair of modules at a time and then run the machine to see what smokes.
  • drleung Level 1 Level 1 (0 points)
    I have also experienced this (flashing question mark at start up) many times since the last year. 5-6 times in a row on a bad day. Unfortunately my warrantee expired =(. My friends keep telling me my HD is crashing. I also visited the genius bar several time and it would turn on fine everytime i take it to the shop. No one at the genius bar were able to tell me what is wrong with it. They did diagnostic test everytime I were there and no defect of the HD were found. Also no signs of failing whatsoever.

    Then I found this HD issue program last week and really thought this was the problem:
    http://www.apple.com/support/macbook/hd/repairextension/?cjid=10492644-1225267-u 0t1872730f0fp0c0s598&AID=10479833&PID=1225267&SID=u418083t1872730f0fp0c0s598

    so i brought it to the shop again and try to get it replaced. Then found out my model is not within the recall range. Mine is the model right after the recall list.
  • ZERO Level 1 Level 1 (65 points)
    Oddly, my G5 does not appear to have come with the hardware test CD/DVD. I have the G5 software install discs, but they do not seem to include the software. Is there a way to download the software and burn it to a disc? I am about to run the RAM utility suggested.

    The issue of kernel panics no longer happens, however the startup issue continues with the prohibition symbol appearing. It will startup after one or more restarts. Occasionally the computer will lose the mouse and keyboard use but it is not frozen since the clock continues to tic.

    I should note I have 2 USB external HD connected, one is for Time Machine. Otherwise nothing unusual. I have never seen anything this strange.

    Cheers.
  • baltwo Level 9 Level 9 (61,995 points)
    Then, you've misplaced it or missed seeing it on the label, since every Mac made the last ten years (and maybe longer) shipped with the AHT program, either on a separate disc or contained in one of those others. If you can't find it, call 1-800-MY-APPLE and request a replacement. Have the machine's serial number available.
  • ZERO Level 1 Level 1 (65 points)
    If I can't find the CD/DVD I will request one from Apple. The odd thing is Rember does not display anything on the "Memory Info" window. Does that confirm a bad RAM module? Also, I selected "All" in the allocated memory to be tested and I stop it after hours of running. Does it take that long?
  • baltwo Level 9 Level 9 (61,995 points)
    It can take a considerable period of time depending on how much RAM is installed . IIRC, it took about two hours when I did it after getting 3rd-party RAM for my  iMac. Set it up to run overnight and don't sleep the machine or the HDs, just t he display.
  • ZERO Level 1 Level 1 (65 points)
    Hello again.

    OK, I removed all the RAM and installed them back alternating them to test the modules. Regardless of which and where the modules where, 2 of the pairs at a time, the Mac continues to freeze, kernel panic, display the prohibition symbol at start up or just behave oddly. Until I can run the Hardware test, the remaining possibilities are both HD going bad, one or both processors going bad (I had one of the processors go bad 2 years ago), the motherboard going bad or one of the latest Apple updates has created havoc in my system.

    One other thing I did was that of removing my ATI card and replaced with the original one that came with the G5. Again, no luck.

    I have never heard of USB peripherals causing this kind of erratinc yet consistent problems.

    I don't know what else to try.
Previous 1 2 Next