Skip navigation
This discussion is archived

safari wont open

2584 Views 6 Replies Latest reply: Feb 27, 2010 11:57 PM by gem72 RSS
daniel burriss Calculating status...
Currently Being Moderated
Feb 23, 2010 7:39 PM
ive tried to down load a new version and still cant get the thing to start
i dont know what i did to make safari stop launching but the address bar reads go to this address how do i correct?
imac
  • Carolyn Samit Level 10 Level 10 (84,070 points)
    Currently Being Moderated
    Feb 24, 2010 1:40 AM (in response to daniel burriss)
    HI Daniel and Welcome to Apple Discussions...

    Go to your Applications folder and try launching Safari from there.










    Carolyn
    Intel iMac 2.66 MacBookPro 17 PBookG4, Mac OS X (10.6.2), iPhone 3GS Safari 4.04 17 Intuos Tablet Epson Olympus Airport iPods JBL
  • Carolyn Samit Level 10 Level 10 (84,070 points)
    Currently Being Moderated
    Feb 24, 2010 3:29 AM (in response to daniel burriss)
    If you by chance moved the Safari application from the Applications folder, that's why it won't launch.
    Drag it back to the Applications folder.








    Intel iMac 2.66 MacBookPro 17 PBookG4, Mac OS X (10.6.2), iPhone 3GS Safari 4.04 17 Intuos Tablet Epson Olympus Airport iPods JBL
  • gem72 Calculating status...
    Currently Being Moderated
    Feb 24, 2010 6:31 PM (in response to Carolyn Samit)
    Hi all,
    I have a similar issue where I updated both Safari & iTunes now BOTH will not launch when clicked upon, no matter where I try to launch from.
    When I connect my iPod it states it is 'Synchronising, however iTunes still does not launch.
    I have had to install Firefox to obtain internet access as Safari will not respond.
    I tried the Apple Support but the tip to resolve this issue regarding deleting files from Activity Monitor were too technical for me to follow.
    Please let me know if you can help...
    iBook G4, Mac OS X (10.4.11)
  • Carolyn Samit Level 10 Level 10 (84,070 points)
    Currently Being Moderated
    Feb 24, 2010 6:50 PM (in response to gem72)
    HI,

    Please start your own topic.

    http://discussions.apple.com/help.jspa#postquestion









    Carolyn
    Intel iMac 2.66 MacBookPro 17 PBookG4, Mac OS X (10.6.2), iPhone 3GS Safari 4.04 17 Intuos Tablet Epson Olympus Airport iPods JBL
  • camwestyorks Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 25, 2010 2:00 PM (in response to Carolyn Samit)
    Hi Carolyn,

    I hope you might be able to help me solve two really frustrating issues.

    About three weeks ago, my safari browser stopped working properly (e.g I can no longer access a number of websites - usually with a .com suffix (e.g. www.pocruises.com and msn.com and others are slow to load). I had downloaded no new third party software, but had downloaded software updates on 26 January (Java for mac update 6, security update 2010-001 and the iphoto update). When I attempt to load a site, the address just hangs. I have seen a number of similar queries on the discussion forum, but I don't fully understand the technical aspects of some of the answers. I have cleared the cache, reset safari, tried launching from applications and even repaired permissions, but nothing has worked. I downloaded firefox, but was also unable to access these sites through that browser either.

    On 7 February, I downloaded the latest version of itunes (9.0.3) and now I am unable to access my itunes store account. When I enter my apple ID and password nothing happens. This means I am unable to fully sync my iphone (i.e. for apps >10mb) and cannot download the latest version of the iphone software. On the advice of itunes support, I have completely uninstalled itunes and reinstalled, though that took 4 attempts because of the safari problem mentioned above, but this has made no difference. Incidentally, I have no problem accessing the itunes store through my iphone.

    Please can you help a very frustrated (and otherwise happy) mac user?

    Cameron
    imac intel core 2 duo, Mac OS X (10.5.8), iphone 3GS, safari 4.0.4, itunes 9.0.3
  • gem72 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 27, 2010 11:57 PM (in response to daniel burriss)
    Hi Carolyn,

    Thanks for your feedback however I have had no success.

    I keep trying for Software Updates however this will not launch either..?
    iBook G4

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.