13 Replies Latest reply: Sep 21, 2013 2:27 PM by LDMeyers
Morrie333 Level 1 Level 1 (0 points)
When I plug in my iPod and iTunes starts syncing, I get the message "This computer is no longer authorized to play purchased items that are on the iPod '___'s iPod.' Would you like to authorize this computer for items purchased from the iTunes Store?"

When I then click Authorize, iTunes brings up an ancient iTunes ID that I haven't used in years. I do remember the password for it, though. However, that doesn't work. It says an error has occurred. When I enter my current (and longterm) iTunes ID and password, that also doesn't work (same error message). I've tried deauthorizing my Macbook but I get another error message. Worth noting--I don't get an error message when I log into iTunes through the store.

I don't think this is a problem with my iPod. I think it's an iTunes issue. (I could be wrong of course.) By the way, all of these songs should already be authorized. I haven't made any purchases lately, and syncing these songs previously has been no problem. It appears that the songs that are causing the trouble are DRM songs that I have yet to update (purchase an update from Apple, gee thanks, Apple) to non-DRM format.

Please advise. Thanks!

MacBook, Mac OS X (10.5.8)
  • el paso Level 1 Level 1 (0 points)
    I'm having the same problem. This problem seems to be popping up in other chat rooms, too. It seems like we might just have to wait it out until Apple gets their servers in order. I plan on trying again tomorrow.
  • Morrie333 Level 1 Level 1 (0 points)
    Good to know, thanks! I tried to find evidence of others having the same issue before I posted, but I guess I didn't search thoroughly enough. Anyway, it's reassuring to hear I'm not the only one.
  • libby423 Level 1 Level 1 (0 points)
    I've been having the same issue. And when I tried to play the songs in my iTunes, it said I had to authorize my computer (and again, found error when I tried to do so). The one song I know of (the only one that was listed along with "66 others") is one that I did purchase before I got this computer, but I didn't have any problems playing it before (I listened to it a few days ago actually) or synching it with my iPod.
  • sonnymox Level 1 Level 1 (0 points)
    I have been getting this message lately also. I authorize and then get the message, "This computer is already authorized." That message box also says, "Including this one, you have authorized 3 computers out of your available 5." Although possible, I do not believe that this is correct. One good thing about this is that each time that I have done this lately, that number has not incremented.
  • brijor Level 1 Level 1 (0 points)
    I am getting the same thing. It started about three weeks ago and I have no idea what is going on. Anyone have a solution for this?
  • lisa_w125 Level 1 Level 1 (0 points)
    I'm having the same problem, it's happened since I installed Snow Leaopard on my Macbook and it means I cannot sync my iPod and add new stuff/music to it.

    It's surely a problem with Apple and not the hardware because I've not recently purchased anything new from the iTunes Store.

    The worrying thing is that the message tells me if I don't authorise the computer 450 songs will be removed from my iPod so I'm forced to hit cancel and stick with the Status Quo.

    Is there a solution for this? The message tells me to "try again later" which I've done several times to no avail.
  • jjapogee Level 1 Level 1 (0 points)
    Been having the same problem for several weeks now- basically since I upgraded Itunes. When I open Itunes, or attach my Ipod (classic), I get the message 'This computer is no longer authorized to play...98 items will be removed if not authorized'. If I try to authorize it, I get an error message 42408 saying there was a problem with the Itunes store. I've tried to authorize at least a dozen times- same problem.

    I saw the Itunes Knowledge Base file (kb/TS3258), and tried the first option (Preferences>Devices), and it didn't work. The other two options look too involved to try, esp. since this seems to be a problem with the Itunes version.

    Suggestions?
  • Sybil M Level 2 Level 2 (150 points)
    Looks like I'm not the only one. My just started today... The only thing different that I've done since my last successful sync (which was 2 days ago) was upgraded iTunes through the software update (apparently getting ready for the new iOS 4).
  • walexm311 Level 1 Level 1 (15 points)
    I have been having this same problem for over 2 years and have never come up with a fix...
  • Michael CA Level 1 Level 1 (0 points)
    Try looking to see if you have somehow created two iTunes accounts. I found via KeyChian that I had, and only learned it was a problem with a new computer.

    So, to get out of this loop, both accounts need to be authorized.

    Then, you will be able to keep all purchased items.
  • Shlom Level 1 Level 1 (0 points)
    Same here,
    Did all suggestions I could find, nothing helps.
    Still get the same message over and over again.
    why???
    all the best,
    shlomit
  • jbostick Level 1 Level 1 (0 points)

    This just happened to me too. I migrated my old mac to a new one. I was getting the same message "This computer is no longer authorized to play purchased items that are on the iPhone “_____”. Would you like to authorize this computer for items purchased from the iTunes Store?". when I try to sync any ios device.

     

     

    This worked for me. ALL user id's for itunes in the computer need to be authorized for every account on this machine.

     

    When I click authorize after getting the message above I noticed that the ID that showing was for my spouses account. I actually have two itunes accounts on this machine (me and my spouse).

     

    If you look in your itunes folder check if you have more than one itunes account. Open iTunes with the "option" key pressed. Select the other account. Sign in using your email username and password for that account. Then authorize that one. Log out, close itunes, and reopen with "option" pressed. Select your main itunes account. Sign in again with your normal ID and password.

     

    I'm all fine now. I hope this works for you too.

  • LDMeyers Level 1 Level 1 (0 points)

    Was having same problem and found the solution on a different board. My iPad belonged to my mother-in-law. It was given to her when she bought a new car. They had set up a couple of their own apps with a different Apple ID. Once I deleted those apps, the problem went away.