Skip navigation
This discussion is archived

Airport Express won't extend connection from Extreme

8739 Views 16 Replies Latest reply: Apr 5, 2010 3:58 PM by Jeremy Bohn RSS
1 2 Previous Next
ceramicwhite Calculating status...
Currently Being Moderated
Feb 25, 2010 12:32 PM
I have tried to set up my express to extend the connection from my Extreme, unfortunately using Airport Utility has not helped at all. First i have problems finding the express even after a soft restart or hard restart, eventually i connected it via Ethernet. After following the Airport Utility settings or doing it manually it restarts and Utility informs me it can not find the express after restart. first off i wasn't experiencing this problem when i first started the problem that was occurring was when the express would extend the wireless but not the actual internet connection. Meaning the bars would go to full on my computer under the same wireless name but yet there would be no data connection. please help me im going crazy because iv done this plenty of times and its worked and now at my own house im having problems.
iMac, Mac OS X (10.6.2), i love windows
  • Bob Timmons Level 9 Level 9 (75,600 points)
    Both your Airport Express and Airport Extreme are "n" versions, correct? You must have the "n" versions of these devices for the "extend" setup to work. Please confirm on this.
    MacBook Pro, iMac, Mac OS X (10.6.2), Time Capsule, AirPort Extreme, AirPort Express, iPhone
  • William Boyd, Jr. Level 6 Level 6 (10,475 points)
    ceramicwhite wrote:
    I have tried to set up my express to extend the connection from my Extreme, unfortunately using Airport Utility has not helped at all.


    Welcome to Apple's discussion groups.

    Is your Extreme 802.11n-capable (flat) or pre-802.11n (dome-shaped)? Is your Express 802.11n-capable (model A1264)? If both units are 802.11n-capable, you'll be able to use a "dynamic WDS" arrangement where the Express "extends" the network. Otherwise you'll have to configure a "static WDS" arrangment, which is somewhat more complicated.
    MacBook 2.0 GHz, Mac OS X (10.5.8)
  • Bob Timmons Level 9 Level 9 (75,600 points)
    Thanks for the info. Please check some settings on the AirPort Extreme and reconfigure the Express.

    On the AirPort Extreme
    Open AirPort Utility and click Manual Setup
    Click the Wireless tab below the row of icons
    Wireless Mode should be set to "Create a wireless network"
    Be sure that there is a check mark next to "Allow this network to be extended"
    Update to save any changes

    On the AirPort Express (AX)
    Suggest that you reset back to Factory Defaults as follows:
    Position the AX near your computer and power it off for a few minutes
    Hold in the reset button and keep holding it in as you plug the AX back in to power
    Release the reset button after 10 seconds

    Temporarily, connect an ethernet cable from your computer to the AX
    Click Manual Setup in AirPort Utility
    Click the Base Station tab to name your device and set time zone, etc.

    Click the Wireless tab
    Wireless Mode should be set to "Extend a wireless network"
    Wireless Network Name...the name of your AirPort Extreme network should appear as a choice. Click to select it.
    Make sure there is a check mark next to "Allow wireless clients"
    Wireless Security should be exactly the same as the AirPort Extreme network
    Wireless Password should be exactly the same as the AirPort Extreme network

    Click the Music icon to make sure AirTunes is enabled if you plan to use it.
    Click Update to save your settings and the Express will restart after 20-25 seconds.

    You can disconnect the ethernet cable and move the Express to its desired location.

    Please post back on your progress.
    MacBook Pro, iMac, Mac OS X (10.6.2), Time Capsule, AirPort Extreme, AirPort Express, iPhone
  • LOSTfanHELP Calculating status...
    I've had a similar problem in trying to extend my network. I'm connected to a new Extreme with my Airport Express. They are both 'n' capable. We have a few other Expresses that are extending the network with no problems but mine will frequently lose internet. When I open Airport Utility my express will still be green but will be on it's own. The extreme and other airports won't show up. I have to then join the network again and this usually isn't a problem. The Express is definitely in the range of the extreme - that's what is so frustrating. I can connect to the Extreme with my MacBook from my couch but the signal is spotty. If I move 6 feet over by my kitchen table I have a great signal and that is where my Express is plugged in. I have everything set up like you've said. the Extreme is allowing the network to be extended. My Express is allowing wireless clients. they're set to the same channel. The other ones are set up the same way with no problem. Could it be time for a new Express? that would be dissappointing considering I haven't had it that long.
    at first I thought my ps3 was messing it up but it will go offline without the ps3 even on. Please help!
    MacBook Pro, Mac OS X (10.5.8)
  • Gareth Davies1 Calculating status...
    I have had exactly the same problem - unfortunately, I don't have any solutions - have you found the answer elsewhere?
    2 x 13" MacBook, iMac G5, eMac, TV, AEBS, AX, Mac OS X (10.6.2)
  • LOSTfanHELP Level 1 Level 1 (0 points)
    I haven't found a fix this problem yet. I've put the airport utility in my dock so that I routinely change my airport express from join network to extend network and then back again when I lose internet. a real pain in the you know what. I don't understand why my airport express goes off into it's own little universe where it is still green but can't get internet. Wish someone could help with this. if someone needs more info please let me know. thanks!
    MacBook Pro, Mac OS X (10.5.8)
  • Susan Dennis Calculating status...
    Same exact same problem here too. And I have a brand new Time Capsule and a brand new Airport Express...in fact, I'm on my second Express because I thought the first one was faulty...as it turns out, it wasn't...now I have the same problem, different Express.

    The only way I can maintain a connection to the internet is to set the Express to join the network rather than extend it. If it's set to extend I wind up having to restart the Express 2-3 times a day on average to re-establish an internet connection.

    I've tried everything-different channels, re-setting back to default and reconfiguring, etc...very, very frustrating. Clearly there is a problem with extending the network....perhaps a future firmware update will hopefully resolve this.
    2.8 ghz Intel Core i7 Quad-core iMac, 8GB RAM, 15" MacBook Pro, Mac OS X (10.6.2)
  • Bob Timmons Level 9 Level 9 (75,600 points)
    Try downloading iStumbler to help understand the signal strength and environment around your network. The "bars" on the Airport icon are not a very good indicator of signal strength, and they tell you nothing about the noise on your network

    Power down the AirPort Express and move your laptop to an area very close to the location of the AirPort Express. Are you getting at least 50% signal from the Time Capsule? If not, move closer to the Time Capsule and wait a moment for iStumbler to recalculate your signal strength to see if that location will work better for the AirPort Express.

    It will take some time and experimentation to find the best compromise for the AirPort Express location. If it winds up at a position that is half way between the Time Capsule and the area where you need more coverage, that's OK.
    MacBook Pro, iMac, Mac OS X (10.6.2), Time Capsule, AirPort Extreme, AirPort Express, iPhone
  • Susan Dennis Level 1 Level 1 (30 points)
    Bob, thanks for your input...I already downloaded iStumbler a couple of weeks ago. The signal is good enough...around 50%. The thing is my old set-up was fine with no issues and it was set-up as a WDS because I had an older AE and AX.

    The AX has to be near my stereo because I use it for iTunes, so I really don't have much play with where to put it...but it's in the exact place where my old AX was when it was set up as a WDS...never had any issues with it.

    Right now I have my AX set to just join the network and stream iTunes and luckily, the signal from my Time Capsule is strong enough to access the internet from the front of the house (the TC is in the back of the house). Ideally I would prefer to configure the AX to extend the network, but every time I set it up like this the issues ensue.
    2.8 ghz Intel Core i7 Quad-core iMac, 8GB RAM, 15" MacBook Pro, Mac OS X (10.6.2)
  • Markwths Calculating status...
    I myself have been through the mill with this and I believe its nothing a user can fix, but firmware or hardware problem with the new Airport express working with the Air port extreme..

    http://discussions.apple.com/thread.jspa?threadID=2375365&tstart=15
    Imac 27" I7, Mac OS X (10.6.2)
  • Bob Timmons Level 9 Level 9 (75,600 points)
    Not sure what you mean by the "new" AirPort Express. The hardware hasn't changed in 2 years and the last firmware update was at least a year ago.

    There was a "new" AirPort Extreme introduced late fall with improved antenna design that used a newer version of firmware...7.5.x. Perhaps that is what you are thinking of here?
    MacBook Pro, iMac, Mac OS X (10.6.2), Time Capsule, AirPort Extreme, AirPort Express, iPhone
  • Markwths Level 1 Level 1 (0 points)
    New meaning a Brand New unit purchased from a Apple dealer last week..
    Imac 27" I7, Mac OS X (10.6.2)
  • Susan Dennis Level 1 Level 1 (30 points)
    I purchased both my 2 TB Time Capsule and Airport Express just within this last month...both the newest models...and I'm on my second Airport Express with the exact same issues.

    I talked to Apple support and went through all the trouble shooting steps...they just wrote it off to connection interference but it's funny that I never had any issues with my old set-up...and no significant signal issues per iStumbler and AirRadar...in fact there's only one other neighbor that even shares the same channel with me and they show a very weak signal at that. I've tried several channels...same issue. You would think the new equipment would be no problem and the ability to extend the network without having to set things up as a WDS would make a positive difference, not the other way around.

    After a month of struggling with this and reading other threads with the same problems encountered trying to set up and extended network scenario, I'm inclined to agree...that it's either hardware, firmware, or software related. I'm going to report the scenario to Apple in hopes that they will come up with a solution.
    2.8 ghz Intel Core i7 Quad-core iMac, 8GB RAM, 15" MacBook Pro, Mac OS X (10.6.2)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.