3 Replies Latest reply: Mar 1, 2010 4:25 PM by Ron Handel
Ron Handel Level 1 Level 1
I am using Voiceover with the new Shuffle. It is not working at all. I would like to be able to simply press the button on my earplugs and manually scroll through my playlists. Is there any way I can disable Voiceover and do this? Thanks.

MacBook, Mac OS X (10.5.7)
Solved by varjak paw on Mar 1, 2010 2:57 PM Solved
To disable VoiceOver, uncheck the box as seen here:

http://support.apple.com/kb/HT3475

Regarding selecting a playlist, see:

http://support.apple.com/kb/HT3458

Regards.