Previous 1 2 3 Next 35 Replies Latest reply: Jan 7, 2014 4:56 AM by skp2 Go to original post
  • dahlenburger Level 1 Level 1 (0 points)
    wait you are able to make it work with a macbook pro and syncmaster 2370?
  • Yunko Level 1 Level 1 (0 points)
    HELP PLEASE!
    Where is the Menu in Mac System????
    Many thanks!!!
  • nirerlich Level 1 Level 1 (0 points)
    It's the menu button on the screen, not the OS. don't forget to also change the resolution from 1080i to NTSC etc.

    Works for me, thanks for the solution.
  • rhettro Level 1 Level 1 (0 points)
    I have the Samsung SyncMaster P2770HD hooked up to my 24" imac. using mini display port to vga. However i have had many problems especially in full screen mode with vlc. After a while the samsung monitor will go completely black, but it will not power down. The picture comes back only after i reboot the screen.

    this does not happen when im not in full screen mode.

    i have set my computer to never go to sleep and never go to screensaver, and have also turned off the sleep timer on the monitor itself.

    this is a problem because i mainly bought this monitor in order to stream movies to it from my computer. Any suggestions
  • hogbinj Level 1 Level 1 (0 points)
    thank you so much! Works like a champ!
  • wgness5580 Level 1 Level 1 (0 points)

    I was having a problem with this as well and found the solution that worked for me. There is more info about it here: http://reviews.cnet.com/lcd-monitors/samsung-syncmaster-p2770hd/4864-3174_7-3391 2090-1.html

     

    But read below. This is copied from the CNET post. After making these changes it worked perfect for me!

     

    At long last, I found someone with the same problem AND a solution to the problem associated with the HDMI interface between a PC/MAC and the P2770HD. With the PC/MAC plugged into the P2770HD via HDMI, use the remote to select the following:

     

    - Hit "Source" button on remote

    - Arrow up/down to "HDMI' on the list, hit "Tools" button on the remote

    - Arrow up/down to "Edit Name" on the next list, hit "Enter" button on the remote

    - Arrow up/down to "HDMI" on the next list, hit "Enter" button on the remote

    - Arrow up/down to "DVI PC" or "PC" on the next list, hit "Enter" button on the remote (Monitor should automatically adjust picture so that text does not look terrible)

    - Hit "Exit" button on remote and WALA!

  • mjasoncunningham Level 1 Level 1 (0 points)

    I've tried the suggestions in this post, but still find the text quality of the P2770 to be unacceptable while connected to MacBook Pro using the Moshi Thunderbolt to HDMI adaptor that Apple sales suggested.  Looking at screen for an hour causes mild headaches and more than moderate eye strain.

     

    This thread and others suggest using DVI, not HDMI, which means purchasing the $29 mini display port to DVI Apple Adaptor just to see if that will work. 

  • christopher2300 Level 1 Level 1 (0 points)

    I felt compelled to respond to this thread, as I just recently purchased a Samsung P2770HD to pair with my 2011 17" Macbook Pro to use at school. Initially, I was having the same problem as everyone else (text was blurry/pixelated, colors didn't appear accurate). and I also experienced a lag in my mouse when it was on the monitor (although it worked fine when the mouse was on the computer side). After messing with numerous settings and trying a lot of the solutions propsed here, I think I know what finally made it work for me:

     

    Like many people have said, on the TV, go under "Menu", "Input", "Edit Name" and change the HDMI input to either PC or DVI PC (I don't think it makes a difference which one, although I'm not sure... I used PC).

     

    DON'T WORRY if it still looks bad, because you have to then go back into System Preferences, Displays and change the Refresh Rate back to 60 Mhz (NTSC)...  Once I went and did this, the screen instantly looked much better. It's not perfect yet as the display looks like it has some sort of grey-ish filter/screen over it, BUT it is much much better than before, when it was basically unusable...

     

    Anyway, hope this helps...

  • jurgenfd Level 1 Level 1 (0 points)

    christopher2300 wrote:

    It's not perfect yet as the display looks like it has some sort of grey-ish filter/screen over it, BUT it is much much better than before, when it was basically unusable...

     

    Anyway, hope this helps...

    Thanks Christoper23000 I totally agree with you. I guess the recommendation would stand to use DVI over HDMI in this case? I also observe a bit of grey-ish screening. Although with some tuning I could get rid of some of that so I guess the HDMI route is still possible.

     

    Best regards,

    Jurgen

  • roycefrommedford Level 1 Level 1 (0 points)

    Does anyone have an issue with this monitor connected to a MacPro with the sleep issue? I have deduced that the Mac Pro will not fully sleep with this monitor connected. Found this by disconnecting monitor and putting system to sleep no issues. when monitor is connected the system doesn sleep. I saw a post somewhere about disabling the monitor from the sleep profile by way of editing a KEXT file or something. Any one have some insight on this?

    Thanks

  • DanielLimaDF Level 1 Level 1 (20 points)

    I managed to solve in my Samsung LED TV 40 -

    I clicked on the Source button on my TV remote control. Then click on Tools on the HDMI port on which the mac mini is connected.

    Then select Edit Name. not type the name, chosen from the list option DVI PC and it was amazing, it worked fine for me, so I have to improve the contrast now.


     

  • sumolbandit Level 1 Level 1 (0 points)

    I have the mini display to dvi but i am getting flickering, similar to what the thunderbolt displays apple has were doing.  Does anyone else have this problem? I have a late 2011 macbook pro 15" with a radeon 6770m.

     

    Thanks in advance.

  • sumolbandit Level 1 Level 1 (0 points)

    nvm just figured it out...

  • Chessiah Level 1 Level 1 (0 points)

    I bought the same Screen yesterday, and I found the solution on my iMac 27, for me at least.

     

    press the Source button on the remote, scroll down to HDMI press the Tools button on the remote then press Edit Name, Select HDMI if not selected, enter and chose either PC or DVI PC, and problem solved, everything looking as it should be.

     

    hope this helps

     

    Cheers

  • roycefrommedford Level 1 Level 1 (0 points)

    Has anyone had a sleep issue were the system wont sleep when the monitor is on? or the System not putting the monitor to sleep?