Previous 1 2 Next 29 Replies Latest reply: Mar 17, 2010 1:09 PM by lauriespieker
lauriespieker Level 1 Level 1 (5 points)
For the past year or so, my iMac has (running Mac OS X 10.5.8) has been giving me trouble when it comes to loading certain websites. The reason why I think it's my computer as opposed to my browser or my internet connection is because these websites will load on other computers connected to the wireless network in my home, and because the problem persists with any browser I attempt to use - I've tried Google Chrome, Firefox and Safari and none of them load these websites. (Also, they load fine when I'm on the internet via my iPod touch.)

The websites in question include about.com, ehow.com, and any website with a .me extension. There are others, but those are the three that come to mind at the moment. When I try to go on about.com for example, the page simply does not load. There's not even an attempt to load the page. It's very frustrating because I see no reason why these websites shouldn't work.

I have tried clearing the caches, history and preferences for all browsers, as well as logging in as a different user on my computer and seeing if these websites worked - they didn't work, even as a different user. I was told it could be a problem with the .plist files, so I dragged all of them into the trash and tried loading these webpages, but it still didn't work. Does anyone know what else it could be? Also, I apologize if my description of the problem was unclear.

Intel-based iMac, Mac OS X (10.5.8)
  • elmac Level 5 Level 5 (4,230 points)
    Hi, Look in Safari -> Preferences -> Security -> Cookies (check settings)
    In System Preferences -> Security -> Is your firewall On? - Check Settings.
    ...L
  • lauriespieker Level 1 Level 1 (5 points)
    I deleted all of the cookies in Safari, restarted it and the pages still won't load. I also checked my Firewall. I had it set to "allow only essential services" but I changed it to "allow all incoming connections" at the page still won't load.

    Is there anything else you'd recommend?
  • elmac Level 5 Level 5 (4,230 points)
    Hi, in Safari Preferences - Security - Allow All Sites..
    I would Repair Permissions &
    go the SMC route:- http://macosx.com/forums/howto-faqs/302002-reset-system-management-controller-sm c.html
    ....L
  • inandoutofgrace Level 3 Level 3 (520 points)
    Some other things you can try:

    1. Run Software Update (in the Apple Menu) and make sure you have all available Apple updates for OS X.
    2. Go to Adobe.com and make sure you have the latest versions of Shockwave and Flash for your computer installed.
    3. Go to System Preferences > Parental Controls and see if any restrictions have been established.
    4. Go to System Preferences > Accounts and set up a new user account. Try using your browsers from this account. If they work, there is a problem with your "old" account. Next steps will depend on how much time and effort you're willing to devote to troubleshooting.
    5. Power cycle your router and computer.
    6. Go to System Preferences > Network. Highlight your router (assuming you're using a wireless connection) and select the "TCP/IP" panel. Click on the "Renew DHCP Lease" button.

    Message was edited by: inandoutofgrace
  • elmac Level 5 Level 5 (4,230 points)
    Hi, I just Googled -> cannot load sites mac
    there is a lot of info...L
  • lauriespieker Level 1 Level 1 (5 points)
    I tried every single one of these suggestions and the pages still will not load! Absolutely no browser I use will load them, either. It's not limited to just one browser.

    At this point, is there anything else that will work or is it just a lost cause?

    Thank you all though for your helpful suggestions! I feel bad that I can't report back any good news after you've all been so helpful.
  • elmac Level 5 Level 5 (4,230 points)
    Hi, another thought, Delete All except Safari ( I use APPDELETE)
    Clear out p.lists and reboot, repair permissions, then check Safari for updates..
    You could also run Onyx, it can't hurt...L
  • lauriespieker Level 1 Level 1 (5 points)
    Just to clarify...when you say "clear out .plists", do you mean delete every single one? I wouldn't be opposed to doing this because I really don't have too many customized settings on any program I used so I wouldn't care if I lost all of my preferences - I just want to make sure I'm doing the right thing!

    In my "preferences" folder there also a few subfolders with more .plists in them - should I delete those folders as well?

    Sorry if these questions are silly - I just want to be clear!
  • a brody Level 9 Level 9 (64,770 points)
    These websites likely use some sort of Adobe Flash. The iPod Touch and iPhone both do not load Adobe Flash, thus don't see the issue. Your options are to either find out which version of Adobe Flash the webmaster uses, or totally disable flash if using the most current version of Flash doesn't help. To totally disable Flash quit from the web browsers and move the Flash, and Adobe, and Macromedia plugins relating to Flash from the Users -> yourname -> Library -> Internet Plugins.
  • elmac Level 5 Level 5 (4,230 points)
    Hi, I would ONLY delete the p.lists for any web browsers (Firefox/Chrome/Safari etc)
    If all else fails you might think about deleting Safari & Re installing...L
  • lauriespieker Level 1 Level 1 (5 points)
    Okay, just to be sure...I had 3 plugins in my Internet Plug-Ins folder that seemed to relate to Adobe and Adobe Flash. They were:

    Flash Player.plugin
    Flash player.xpt (not sure what this is, to be honest)
    AdobePDFViewer.plugin (I realize that .pdfs have nothing to do with this problem but I removed it anyway because you never know)

    I just dragged these files to my desktop and restarted Safari, but the pages still will not load. Did I do something wrong?
  • inandoutofgrace Level 3 Level 3 (520 points)
    Two more things to try:

    1. Go to System Preferences > Network and make sure the IPv6 settings are switched to "off" (this should be on the TCP/IP pane for your router)
    2. Try connecting your computer directly to the DSL or cable modem, bypassing the router. You may have to set some of the Ethernet settings in System Preferences > Network . You can use the "Assist me" button if you need guidance there. Also, make sure you power everything down before you pull and reinsert cables. If this solves your problem, you should check your your router's firewall settings.

    And given what was said above, you might want to try reinstalling Flash and Shockwave from adobe.com. It certainly can't hurt and is easy enough to do before trying more drastic measures.

    Message was edited by: inandoutofgrace

    Message was edited by: inandoutofgrace
  • lauriespieker Level 1 Level 1 (5 points)
    I actually don't even see any .plist files that have the words "Firefox", "Chrome" or "Safari" in the file names. Is there something else I should be looking for?

    (I apologize for how stupid I seem. I'm usually not this hopeless with computers, I swear.)
  • a brody Level 9 Level 9 (64,770 points)
    No, but you certainly eliminated the issue as being a difference in how the web browser on the phone is programmed versus how the computer is programmed.
    It obviously is not for these websites. It sounds like the computer in question is having a firewall issue, and the website in question wants more access to your computer.

    I would not be dumping plists left, right, and center.

    I would though list which websites you are having issues with. This would tell us if it is a Mac problem, or if it is a problem unique to something corrupted on your computer.
Previous 1 2 Next