4 Replies Latest reply: Mar 14, 2010 12:16 PM by Jeff Friedman
Jeff Friedman Level 3 Level 3 (520 points)
I have an Apple TV and when I control ATV with the remote it also controls iTunes on my nearby iMac. Is there a way to have it not work for iTunes while still controlling the ATV?

iMac 2009, Mac OS X (10.6.2)
  • safari rss Level 2 Level 2 (410 points)
    You either need to pair the remote to your Apple TV or disable the IR receiver on your iMac.

    *To pair Apple TV with the included remote*
    Choose Settings > General > Remotes from the Apple TV main menu.
    Choose Pair Apple Remote.
    You can also press and hold the Menu and Next/Fast-forward buttons for 6 seconds to pair Apple TV and the remote.

    When you’ve successfully paired your Apple Remote, Apple TV displays a chainlink symbol above a picture of a remote in the setting menu. Apple TV now works only with the paired remote.

    and/or

    Use the Security pane in System Preferences to *turn the infrared ("IR") reception on your Mac off* (or back on). To do this:

    Choose System Preferences from the Apple () menu in the upper-left menu bar.
    Choose Security from the View menu.
    Click the lock and enter your Administrator password if necessary.
    Select the "Disable remote control infrared receiver" checkbox.
  • Jeff Friedman Level 3 Level 3 (520 points)
    Great answer. Thank you.
  • Chris CA Level 9 Level 9 (77,230 points)
    You either need to pair the remote to your Apple TV or disable the IR receiver on your iMac.

    He needs to disable the IR receiver on the iMAc.
    Pairing it with the Apple TV will allow the Apple TV to be controlled only by that remote.
    It will not prevent that remote from controlling other devices.
  • Jeff Friedman Level 3 Level 3 (520 points)
    Thats what I did...thanks to both of u. Never would have known about that option.