7 Replies Latest reply: May 18, 2010 11:18 AM by mang97
Sovelin Level 1 Level 1 (30 points)
My iPod touch keeps shuffling podcasts instead of playing them in order. I can't find a way to disable this feature. Does anyone else have this problem?

MacBook Pro 2009 13", Mac OS X (10.6.2)
  • pinkdude64 Level 1 Level 1 (0 points)
    I had that problem with music at first. What you have to do is to tap "Settings", and then tap where it says music. The first option should be "Shake to Shuffle", make sure that is flipped off. Basically, what I think your issue is, when your ipod moves vertically, if even only slightly, the iPod thinks that you are shaking it, with the intention to shuffle to the next episode.

    I hope I helped!
  • Sovelin Level 1 Level 1 (30 points)
    Thanks for the advice, but that only affects music. The podcasts themselves won't play in order, even if the ipod is sitting on a table and not being touched. If there are 10 episodes in a podcast, I want them to play in order from 1-10, instead of a random order like 1, 4, 8, 2, 9, etc...
  • roaminggnome Level 10 Level 10 (93,245 points)
    Do you have shuffle on?

    Tap the screen while podcast is playing. Is the shuffle icon blue = on?


    http://manuals.info.apple.com/enUS/iPod_touch_3.1_UserGuide.pdf
  • Sovelin Level 1 Level 1 (30 points)
    It does not have a shuffle icon. The only icons are go back thirty seconds, e-mail, and double speed. It's very annoying.
  • smwoodcrafts Level 1 Level 1 (0 points)
    I'm having the same problem. The only way I've found to play them in order is to set up an "On the go" playlist and choose each segment in order, then play the playlist. There must be a field in the info of each segment that will play them in order, but I haven't found it yet.
  • mang97 Level 1 Level 1 (0 points)
    I have this same problem with my audio books. I have "shake to shuffle" turned off. There was an icon to turn shuffle off but it has since gone after an update. Any other ideas???
  • mang97 Level 1 Level 1 (0 points)
    I just figured this out. It is something Apple should address though. In audio books the shuffle button is replaced with the playback speed button so if the shuffle button is pushed during MUSIC play and you decide to listen to an AUDIO BOOK it uses the same shuffle settings you had while playing music but you can't turn shuffle off while listening to an audio book because the button isn't there. The only way to turn it off that I could find is to go back to listening to a song and push the shuffle button to off and then return to the audio book. You will then have to turn shuffle back on to listen to music. It hasn't always been this way so in my opinion this is a flaw in the software update that Apple should fix.