12 Replies Latest reply: Oct 18, 2010 10:26 AM by ebuckley
Tekaturney121 Level 1 Level 1 (0 points)
I have an iMac and macbookpro using a TC connected to high speed cable modem. Everything has worked fine for a year+. All of the sudden I can't connect to Internet. Under airport utility it says I have no dns servers and has two empty boxes. Then it says something about choosing or not choosing the bridge option. Never had to deal with any of this before and don't know what to enter.

I checked and modem and everything leading to TC is working ok. I tried turning off/on, unplugging, some other guesses but no luck.

I work from home and could really use some help asap. It is extremely appreciated...thanks!

MacBookPro, Mac OS X (10.6.2), iMac (2)
  • John Galt Level 8 Level 8 (38,570 points)
    Welcome to the discussions forum Tekaturney.

    Sometimes, one's ISP will unilaterally change something on their end, temporarily leaving you without the ability to connect. This is usually fixed by cycling the power on your network equipment.

    Try powering down the modem and the TC. Let them sit for a few moments. Shut down all your computers and any other network equipment too. Then, power them up in the following sequence: 1. modem, 2. TC, 3. computer. Wait a moment or two between each of these steps.

    Then log in and try to connect.
  • Clydesdales Level 1 Level 1 (0 points)
    Hi, I'm having the exact same problem. I've got a Time Capsule hooked up to a Surfboard cable modem. It was working for the first two days after installation, but then one night the internet was out when I returned from work. The Time Capsule says it needs to be in Bridge mode and that it has no DNS servers. I've tried shutting things down and restarting them in sequence as you suggested. The Time Capsule always comes back on with a yellow light and reports no DNS servers. I've tried manually entering the DNS server as 10.0.1.1 or several open DNS server numbers. Nothing works. Is there anything else I can do? I'm really at a loss here.
  • Bob Timmons Level 10 Level 10 (86,200 points)
    Can you clarify if your modem has a single ethernet port? If you are not sure, can you provide the model number of the Surfboard device?
  • coffeehouseblues Level 1 Level 1 (0 points)
    I am having the same problem as the other posts. I am being asked for the DNS server address and the bridge thing too. Any solutions to this problem?
  • gwtbox Level 1 Level 1 (0 points)
    I have not seen an update here and was hoping there had been some more discussion.

    Bob, you seem like you may be able to help this group but not sure if you shared offline.

    About once a day, I get the same yellow light and TC not connected to internet. The configuration panel opens and the same request for DNS server info comes up as well as the bridge mode question.

    The difference is that if I don't do anything, it seems to correct itself within about a minute. The trouble is, I also work from home and use the TC as my access for my work laptop/PC and VOIP. When the TC drops it's internet connection, I loose my VPN on my work laptop and have to reconnect after the TC corrects itself.

    Any more thoughts on this?
    Thanks,
    GWTBOX
  • Bob Timmons Level 10 Level 10 (86,200 points)
    Sorry, I haven't experienced this, so don't know what the issue may be. The once a day timing aspect may point to a DHCP lease renewal issue, but routers normally handle this automatically without issue. Puzzled about the Bridge Mode thing unless you have a gateway (combination modem/router) handling DHCP and NAT and the Time Capsule is also setup to do this. If the gateway or "main" router were handling these services, then bridge mode would be the correct setting for the TC.
  • gwtbox Level 1 Level 1 (0 points)
    Thanks so much Bob. I may try to put the TC into bridge mode to see if the issue goes away.
    So far today no issue though....puzzling...
  • Alan Lee Level 1 Level 1 (0 points)
    I have the problem. Wondering if anyone ever figure out the solution. thanks.
  • William Kucharski Level 6 Level 6 (14,890 points)
    It's very likely a DHCP issue with your ISP.

    The DNS server settings normally are provided as part of the DHCP exchange with your ISP's server where it also obtains an IP address.

    You can try manually setting your DNS server addresses to those of a public DNS service like OpenDNS or Google Public DNS and see if your network is more stable.
  • XXpottmiXX Level 1 Level 1 (10 points)
    I am experiencing the same problem with my time capsule. I have owned the timecapsule for a couple of years and have had no connectivity issues with it.

    Regarding the Double NAT:
    I have tried switching to bridge mode, but I just loose internet connectivity completely. I would appreciate it if someone would post any common problems with using bridge that I should look for.

    I would think that if Double NAT were an issue that the Airport would report it consistently rather then intermittently.

    Regarding the lack of DNS:
    I also switched to several combinations of DNS servers (comcast, google, and openDNS). No combinations solves the problem.

    When I loose connectivity in NAT mode I go get a drink of water and comeback and the problem has resolved itself. I then reestablish my VPN link and continue work.

    I have not noticed this when I am not using VPN; but I have a hard time believing that a VPN running on my MBP would affect the TC. I use VPN a lot, so the odds are that it will happen when I am using VPN.

    I have had this ISP (comcast) since February. The problem (the TC reporting double NAT and no DNS) started to happen in June.

    I have always had problems with my VPN dropping while I am using comcast. Under my previous ISP VPN rarely dropped.
  • carleen88 Level 1 Level 1 (0 points)
    I am having the same problems with my 2+ year old TC. It has worked flawlessly for 2 years then in August this year I started getting DNS errors and ethernet disconnected errors. I tried everything and finally in September Apple replaced the TC for me under the recall (even thought my SN was outside the recall numbers).
    Received a brand new TC and have had the same problems with DNS servers. Have tried openDNS, resetting everything, hours on the phone with Apple service - and nothing solves the problem.
    Apple here at a loss so they replaced the brand new TC with another brand new TC last week.
    I just set it up today and the technician had me reboot my modem (its a Motorola) by turning the power off for 5 full minutes. He said that often solves the problem. Last time my TC would crash/signal would degrade after 15 minutes> so far the new one (Set to channel 10) seems to be working ok but it has only been 2 hours. I am in Singapore using Singtel so find it interesting that we are all having the same problems but you all seem to be being told that it is the fault of your ISP and not the TC...
    Hopefully the modem reset - power off for 5 minutes and setting the channel to 10 will solve the isse...
  • ebuckley Level 1 Level 1 (0 points)
    Same exact problem here...SF bay area Comcast. TC is a few years old.

    Started about 3 weeks ago and is sporadic and intermittent. Unplugging time capsule and modem sometimes works and sometimes doesn't (maybe I don't power them down long enough?). I can't figure what makes it happen nor how it "fixes itself."