Previous 1 2 3 Next 37 Replies Latest reply: Aug 31, 2010 12:32 AM by iBen&iLoveApple Go to original post
  • op_timus Level 1 Level 1 (0 points)
    Still the same problem on new user account.

    I give up.

    Macs suck.
  • colin clarke1 Level 2 Level 2 (340 points)
    I've had the same problems. Cannot Command-Tab between programs, Screen captures no longer work, shutting down the system often hangs for 10-15 minutes if it even shutdown at all.

    Seems that everything is fine after a manual reboot, but at some point - almost daily, OS commands stop working.

    Any suggestions would be useful.

    (Don't say Fix Permissions pls!)
  • Network 23 Level 6 Level 6 (11,850 points)
    Print wrote:
    I've had the same problems. Cannot Command-Tab between programs, Screen captures no longer work


    Sometimes these are symptoms of a parent OS X process getting messed up. For example, I believe Application Switcher is dependent on the Dock. When I have problems like this I use Activity Monitor to quit/restart whatever process I suspect it's related to instead of having to reboot the whole machine. Usual suspects are the Finder, the Dock, and SystemUIServer which controls the icons on the menu bar.

    Klaus1 wrote:
    Apple-Q quits the program.
    Why tab when you can use Spaces?


    It's not the same thing. Spaces doesn't necessarily put you in a specific app, only on a specific desktop. For me, since I'm keyboard oriented, Command-Tab is superior to Expose and Spaces. I do use Expose and Spaces...but for the things they're good at.
  • op_timus Level 1 Level 1 (0 points)
    I have come to the conclusion, after starting threads on various forums and asking various 'mac people' that, basically, you need to repair permissions.

    And then, when that does absolutely nothing, throw your mac out the window and go and buy a PC. I brought mine into work recently (to the absolute disgust of all the designers) and my workflow was so beautifully smooth and enjoyable, I managed to get finished ahead of time and get home early, to be welcomed by a nice cool beer.
  • op_timus Level 1 Level 1 (0 points)
    So, any ideas how I can manually save an adobe PDF when my menu bar is stuck on Firefox? There doesn't seem to be any way back into Acrobat - clicking on it doesn't work, alt-tab doesn't work. I've force-quit out of firefox but it's still sitting there in the menu bar.
  • iBen&iLoveApple Level 1 Level 1 (10 points)
    hav u tried asking @pple support? call them up and ask.
  • iBen&iLoveApple Level 1 Level 1 (10 points)
    i understand ur pain. i felt like punching my mac a few times. try getting 1 of ur IT pipel let back up to another hd, and re-install from the Mac OS X disc.

    oh yea, hav u installed any menu extras? i had lots of trouble with iStat, it screwed up my whole mac until i found a way to install it. some interface mods can contribute to the destruction of your workflow.
  • iBen&iLoveApple Level 1 Level 1 (10 points)
    do u use Finder alot while doin ur other stuff?

    if u dont, u may want to quit it to see if it helps.
    enter this text exactly into terminal (Startup Disk > Applications > Utilities)

    defaults write com.apple.Finder QuitMenuItem 1

    to undo this exactly:

    defaults write com.apple.Finder QuitMenuItem 0
Previous 1 2 3 Next