Previous 1 2 Next 23 Replies Latest reply: Jul 15, 2010 4:00 PM by kgilmoresr
YoosToBees Level 1 Level 1 (0 points)
After not using my iPod Nano (4th Gen. 4GB) for about 4 months, I try to turn it on to find it isn't responding. I figured it was completely dead, so I plug it into my computer to see an Apple logo appear on the screen, and I leave it to charge for about an hour. After charging, my computer still didn't register any usb device. When I disconnected it was stuck on the apple logo. After waiting for a while it was still on Apple logo.

So, I did some reading and put it into disk mode. Once in disk mode it was recognized by my computer, and I promptly restored it. After it was restored I reset the iPod. But, again it was still stuck at the Apple logo screen.

I have repeated this process three times, and each time I reset it after restoring in disk mode, the iPod is stuck at the Apple logo screen.

Any ideas as to why it is doing this?

Windows Vista
  • magicaly Level 1 Level 1 (0 points)

    Did you manage to get it work? I'm having the same problem right now. I've restored it many times but doesn't work and is still suck at Apple logo ;(

    Any idea?

  • YoosToBees Level 1 Level 1 (0 points)
    I have not been able to get it to work. Still on the Apple logo. It responds and shows up as an iPod in disk mode though, which is frustrating.
  • GfhTattoo Level 1 Level 1 (0 points)
    YES NOT only one.....Mine i can get to work. well not really but it will go into menu play a song or 2 and freeze Or i click/move wheel and i load up for a sec and freezes. mine is 8 gb 4th gen , i restored it 5 + times , Lol I was going to try to take it to store but its seem to be glitch in 9.1 itunes. Hope they fix it soon. Or help us.
  • GfhTattoo Level 1 Level 1 (0 points)
    Also i mite add, After all that If you put it in disk mode Or diagnostics it works fine. Like now it in disk mode and playing in winamp. Hope it helps the men/woman @ apple to find a fix.
  • GfhTattoo Level 1 Level 1 (0 points)
    New itunes 9.1.1 X64 still doe not work for me still shows apple logo... Was fine till appple updated to 9.1 ................APPLE FIX THIS OR LAST MAC THING I GET
  • GfhTattoo Level 1 Level 1 (0 points)
    still not better
    apple fix this.
  • cax852 Level 1 Level 1 (0 points)
    I've got the similer problem b4. It happens after the battery ran out for few days. and i charge it again it stuck at the white apple logo. When it get in to the menu, the logo just dim a little bit. but if u press the play button. you will find it play the songs inside my nano 4th gen 16gb.

    ++++And here is how i got it fixed.++++++++

    1.First you have make no battery left (battery lv = 0%)
    2.make sure you can't turn on your machine again!
    3.left your ipod alone for a day.(make no any setting left on the ram or etc)
    4.after a day, use your usb cable to connect to you pc or mac.
    5.and you will find that it still stuck at the logo.(@_@) itunes , do a restore to your ipod nano.
    7. Finish ! and you find your ipod normal and shown the welcome langauge select page!

    sorry for my poor english. i'm from Hong Kong.
    Hope you guys get your ipod fixed~^^
  • PanamaniacPapi Level 1 Level 1 (0 points)
    I am stuck in the Apple logo too. I was fine and dandy and the battery die b/c it run out of juice. I knew it was going to die since I so the battery life was really low but I let it die.
    Then when I try to charge the battery through USB port the PC is not even showing that I have something connected to the port and the iPod was stuck on the logo and not showing the charging picture. I checked all the USB ports and they are all working properly. It seems that the iPod is tilt.

    Can anybody help? I cant restore the iPod since is not been recognized (iTunes is not coming up when I connect it to charge).
  • grantymack Level 1 Level 1 (0 points)
    Hi, A big 'me too'. My iPod Nano 4th gen only appears on iTunes when it is in disk mode. But now only the Apple logo or the disk mode screens will appear on the iPod and it won't work 'normally'.

    After various failed attempts to restore the iPod I had sucess. I don't know why it worked 1 / 7 attempts.

    By the way - I just spent 22 minutes on hold to Apple Support. The phone started to ring at their end and then they or their phone system hung up on me! Not impressed!! Guess I'll have to try again. In the mean time the battery can run down and I'll try that.

  • topnotchboy Level 1 Level 1 (0 points)
    OH LORD !!!! my frustration of not being able to use my ipod is really bugging me out !!! i use my ipod everynight for the past two years ... and i cant even function ...sleep without my ipod !!! i have tried every single thing two to three times that apple has asked me and its simply not working killing me right now ...tried everything i could.... and its just not happening ...i would rather have apple/itunes folk to tell me to get a new ipod if this thing is never going to get fixed than wait for a solution or hoping.... PLEASE SOMEBODY HELP !!!!
  • PanamaniacPapi Level 1 Level 1 (0 points)
    Ok Guys this might be good news or depends if it works for you.

    As you know i was stuck on the Apple Logo as well. I left the iPod along b/c I was so frustrated that it didnt work. I put it my drawer and I was going to see what happened if I didnt do anything. Well after 2 days the apple logo disappeared and I thought to plug it to be recharged and it worked like nothing had happened. The battery started charging and so far is working fine.

    My advice is just let it sit until the Apple Logo disappears (maybe this means that all the battery juice is completly gone) {it took me about 2 days} and then recharge it like any other time. Hopefully this works.
  • topnotchboy Level 1 Level 1 (0 points)
    thx but thts not working for me....appreciate your effort though !
  • GfhTattoo Level 1 Level 1 (0 points)
    only thing i can do to get it part time working is, go and reset the ipod nano. And hit play like 1000 times. Sometime the Main window will pop up. then Hurry and play a Song, if you dont he menu will freeze up, then have to play a group You like or a artist because if you try to change anything after the screen goe black its back to beening frozen. An no runing batter down or reformatting dose not work. Aslo you can put it inisk moe an i works fine in that mode. I bought the ipod nano for the resign of other ipods are spinning drives, an this is flah based, I think last apple thing i will get tho. No costumer help or support from apple. And their software driven, so u know its a glitch in software. And i think they do it on ipods in the new software update. ipod=ipos
  • GfhTattoo Level 1 Level 1 (0 points)
    his is not operating system-specific, but I want to get it on the record somewhere since I could not find the solution anywhere else.

    Last week, my third-generation 30GB iPod refused to go beyond the Apple logo on startup. It would power up, flash as if trying to go to the menu, but instead it would just show the Apple again. I tried all the usual recovery methods: resetting (hundreds of times and a couple of different ways), disk scans from the diagnostic menu, restoring with the latest iPod software and with an older version, fsck, using Disk Utility to repair and erase, Disk Warrior, letting the battery drain, everything.

    Nothing worked ... until I used Disk Utility to reformat the disk with the "Zero Out Data" option (in the Security pop-up) enabled. This, apparently, reformatted the drive in such a way as to account for bad sectors. It took about an hour.

    After that, I restored it with the latest iPod software, and to my delight, it booted normally. It now works fine.

    Found that on web mite help you.... but i dont have a mac
Previous 1 2 Next